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R few clicks of your mouse. From automatedand
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create exactly what you want. The only thing

holding you back is your imagination...”
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Your Guide
to Image
Editing

The great thing about Adobe Photoshop
Elements is that it can cater for all skill levels
when it comes to image editing, digital
manipulation and creating new works of art.
Whether you are a complete novice who Is
starting out and wanting to learn the ropes or
an experienced digital artist who needs more
advanced tools to complete their project,
Photoshop Elements has all the power and
sophistication you need to get the most out of
your photos.
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YOUR GUIDE TO IMAGE EDITING

A Guide to
UsiNng Layers

Layers are one of the fundamental aspects you can employ when it
comes to non-destructive image editing.

very core of image editing since its

introduction in the early '90s. As
you might imagine, layers are exactly
what they sound like. You can have a
humber of separate elements, each
on its own layer, that are stacked one
on top of the other. When all viewed
together, they create the final image.

The advantage of using layers is clear.

It means you can change an element
on one layer only and not have an
impact on the rest of the image. It also
means that you can take an image
and duplicate it on another layer anad
perform any edits you want on that one
iNn the knowledge that the base image

The use of layers has become the

@ Adobe Photoshop Elemaents 2010 Editor Flle Edir image Enhance Layer GSelect Fller Viev Window H

will remain untouched in case it doesn't
turn out quite as you had hoped. Within
Elements, there are four main types of
layer. There is the basic pixel layer which
contains the main photo elements of the
project. There are text layers where you
can type text and change the size and
colour. Then there are fill/adjustment
layers that are designed to affect the
layer below it such as changing the
saturation or brightness of the layer
below, or just adding a colour to that
layer. Finally there are vector layers that
contain scalable graphical elements such
as shapes and work paths. Each layer
type can also have a mask added to it so
only part of that layer can be seen.

o Create New Layer

You can click the Create New Layer
button at the top of the layer panel, use
the key broad shortcut or go to the file
menu and choose Layer > New > Layer
to add a new layer to the stack. You will
be prompted to name the new layer. You
can rename It at any time.

9 Create New Group

Sometimes it may be necessary to take
a number of layers and group them

to make things more manageable, as
the number of layers increases in your
document. You can highlight each layer
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you want and then press the Create

New Group button to group them.
Alternatively, you can go to the file menu
and select Layer > New > Group

Fills and Adjustments allows you to add
colours, gradients and patterns to a layer.
They also allow you to add adjustments
such as Brightness and Contrast, Hue and
Saturation and Levels. Adjustment layers
affect the layers directly beneath them in
the stack or they can be clipped to the
one layer directly below them only.

o Add Layer Mask

Each layer you use in a document can
have a layer mask added to it. The mask
IS desighed to let you hide or reveal

e Fill or Adjustment Layer

specific parts of that layer only. Areas
of the mask in white let the layer remain
visible, while any areas of the mask in
black hide that part of the layer. The

rule of thumb is: white reveals pixels and

black conceals them.

e Lock all Pixels

Clicking this button locks the layer
completely and no further edits can be
made to it. You will also be unable to
reposition the image on a locked layer.

If you click this button, any area of a
layer that has no image pixels in it is
considered transparent. An area that is
transparent is then locked and no edits
can be made so it remains transparent.

o Lock Transparent Pixels

USING LAYERS

=)

shape 2 @

I

" ‘ ;A’ Levels 1

A GUIDE TO USING LAYERS Q

o Delete Layer

The trashcan shaped button lets you
delete any selected layers if you wish to
remove them from the layer stack.

o Panel Options

There are a number of menu options
available here such as Rename Layer,
Duplicate Layer, Delete Layer, Link
Layers, Merge Visible and Merge Down.

o Blend Modes

Blend Modes determine how the image
colours on the layer interact with the
layer below It. It can be changed for
every layer individually or as part of a
group for certain visual effects.

(P Visibility

The small eye icon on the left of each
layer lets you turn that layer off so it is
not visible. Any effects associated with
that layer are also rendered invisible until
the eye icon is clicked once more.

0 Link/Unlink Layers

This lets you link a number of layers
so that any transformations and move
commands you make are all applied to
the linked layers at the same time.

@ Background

The Background layer is the default
bottom layer. Whether it is an image
you have opened or a new document,
the Background layer is always partially
locked until you choose to unlock it.

@ Standard Layer

A typical layer with pixel information
displayed on it.

@ Adjustment Layer

An adjustment layer is designed to affect
the layer below it. In this example, we
have a Levels adjustment that alters the
brightness and contrast of all the layers
stacked below it.

@ Vector Layer

A vector layer contains scalable data
such as shapes in the case of our
example. A small icon in the lower right
corner of the thumbnail indicates it is a
scalable graphic.

@ Text Layer

The thumbnail of a Text layer displays a
T to indicate the layer contains scalable
text. The layer name also reflects
whatever text is on that layer.

www.pclpublications.com




YOUR GUIDE TO IMAGE EDITING

Methods for
Adjusting an Image

When it comes to methods for adjusting your images in Elements, you
are spollt for choice. There are a number of methods to get an image
looking great. We'll show you how each one works, with some examples,
to help you choose which method suits you best.

Quick Mode

"1

T

- -

1| Spot Healing Brush Tool (J)

S S |

ina _———— WO 0

e —— e

B | A = f @O

- e T - v -

We start in the Quick mode workspace with a sunrise e To remove such a blemish, you can go to the toolbar and
image of a pier that is in need of some work to make it choose the Spot Healing Brush Tool (J). When you choose
look its best. The first thing to do is remove that large black spot this tool, the Tool Option panel displays Spot Healing Brush

in the top right corner: probably a bit of mud stuck to the lens, options. You can choose Spot Healing Brush or Healing Brush to
currently spoiling the shot. remove the spot.

Spot Healing Brush , Healing Brush

. Size: ()= 00 px . Source: Saw

1 \ T - . L.reate jexiure ) : : Brush Seuln g | : MME: Hﬂ
Spot Healing Brush Tool (J) Size: e——( —— Healing Brush Tool (J) | L ;
' . Sample All Layers : Aligned : 1,
b == :‘ - A — [ == e B - -ﬁ
ad @ | > C i) n ad | D C o n
Photo Bin : Tool t.'J]:m'[ix\::lnsE Undo Redo Rotate Organizer Home Screen Photo Bin : Tool 1ll]l|:1|tin|::n5E Undo Redo Hotate QOrganizer Home Screen

o The main difference between the two brushes is that the o The Healing Brush Tool asks you to select an area to be
Spot Healing Brush lets you paint directly over the blemish the clone source by clicking on a clean part of the image

and then works out what to fill it with by analysing the area next to the blemish. This chosen area will then be cloned over
around it. Proximity Match and Content Aware are the best the blemish when you paint over it. The cloned source will be
options here for this kind of blemish. blended in to be as seamless as possible.

10 www.pclpublications.com




e You can alter the brush size by using the Size slider in
the Tool Options panel or by pressing the left and right
bracket keys. Pressing [ will reduce the size of the brush and
pressing ] will increase the brush size. This lets you clone with
greater accuracy and detall if you need it.

o This calls up the Adjustments panel. You can choose
Smart Fix and select from a number of options that make
subtle changes to the image and recover detail in the highlights
and shadows. Hover over each one to see a preview of the
effect applied to your photo. Click the one you want to apply.

o The Lighting panel is the key to really controlling the
brightness of your Highlights, Midtones and Shadows,
each of which has its own tab for you to access. Choose from
the options provided or use the sliders for more subtle control
of each of the tonal options.

METHODS FOR ADJUSTING AN IMAGE

= 7

Adjustments Effﬂ

o Now that the blemish is gone, we can look at making

the image more vibrant and appealing. Layers are not
avalilable in Quick mode, so it comes down to choosing the
right method for the best overall effect. The easiest way to see
the effect you can have on the image is to choose Adjustments
from the taskbar.

0 Next, you can go to the Exposure adjustment and
choose to make the image brighter or darker. Again you
can hover over a number of options and see a preview of the
effect or use the slider to make more subtle adjustments to the
brightness of the image.

@ The vividness of your image can be controlled in the
Colour panel. Increase the Saturation globally or use
Vibrance to increase the most subdued colours first. Hue lets
you shift the entire colour palette for a surreal colour effect if
you reqguire It.

www.pclpublications.com 11




YOUR GUIDE TO IMAGE EDITING

0 Balance lets you shift the colour temperature from cold
to warm and Tint allows you to add either an increasingly
green colour cast or a magenta cast to help offset any colour
inconsistency in your original image.

Quick Mode Auto Modes

dit Image Enhance Layer Select Filter View Window Help

Auto Smart Fix #EM
Auto Smart Tone... X NET
Auto Levels A 3L

Auto Contrast Q3L
Auto Haze Removal A
Auto Color Correction 3#EB
Auto Shake Reduction

Auto Sharpen

Auto Red Eye Fix

Adjust Color

Adjust Lighting

Adjust Smart Fix...

Convert to Black and White...
Haze Removal...

@ Under the Enhance menu are a number of Auto features to
Improve your image. These are quite broad in their effect
and do lack a certain finesse, so you have no real control over the
outcome. If you want some more input in the effect there are a
couple with a bit more control worth looking at.

Adjust Sliders:

Backight Adjust Highlights:

Detault b i Midtone m’lﬂh‘tl’lm:

increase Contrast

Midtone Contragt:

Adjust Shadows:

@ If you go to Enhance > Adjust Colour > Adjust Colour
Curves, you can adjust the Highlights, Midtones and
Shadows of your image. There are a number of preset styles you
can choose from to enhance the colour in your image as well as
the option to manually adjust the tone sliders.

www.pclpublications.com

@ Finally, you can go to the Sharpen panel and apply levels of
sharpness to your image; but beware of overdoing it and

creating artefacts and halos as the contrast increases and bright
dnwanted highlights appear around areas of high contrast in your
photo. If you are happy, you can save the result.

Auto Smarl Tono

iiﬁ{

Cancul &

@ If you go to Enhance > Auto Smart Tone (Shift + Cmd + T)
an interactive panel appears, where you can drag a cursor
around a grid. Each corner of the grid shows a possible outcome
that can be achieved by moving the cursor further in that
direction. Move it around until you get the result you want.

Haze Remove

- fa\ pa
@ Haze Reduction: @ Sensitivity:

@ Another option, but one that needs a light touch, Is the
Haze Removal tool. Go to Enhance > Haze Removal (Shift +
Cmd + Z). This can be guite a strong effect but there are sliders
to adjust the strength of the Haze reduction applied and also the
sensitivity of the haze detection.




Guided Mode

METHODS FOR ADJUSTING AN IMAGE Q

Show Open Files v

b

7 O C D

Photo Bin : Tool 'I:H::Iltiur:msE Undo Redo

Rotate Organizer

o Guided Mode is an alternative if you are happy to have less
advanced adjustment options available but with more step-
by-step guidance to help you on your way to creating the final
Image. Make sure you have an image open in the Photo Bin ready
to work on.

-' Levels o

1. Click Create Levels Adjustment to open
the Levels dialog box.

Levels

& Learn more about: Levels

Channel: RGB ~ i

* Craahelgreisﬁdjustnmt

2. To ensure that your image uses the full
range of tonal values, drag the black slider
to the right so that it is just below the left

Input Levels:

most point of the graph. Then drag the Ve
white slider to the left so that it is just
below the right most point of the graph. MF

o

Qutput Levels:

&
0

e You will be asked to create a Levels adjustment and a
dialog panel will appear. Click OK. Since the image has a
lot of underexposed dark areas in the foreground, sliding the
Midtone slider to the left will brighten the photo in those darker
areas. You can then click Next and then Done for this part.

Create ~
Enhance Colors

share «

20

Zoom: —C)_ 91%

Click Auto to balance the colors and
contrast in the photo.

|| Auto Fix ‘

Use the sliders below to fine tune the
adjustment.

Hue : -—1_
Saturation : +

Lightness : e Jm——

e You can use the three sliders of Hue, Saturation and
Lightness to make the image much more saturated and
bring out the colours in the sea, sky and foreground. A boost of
Saturation to 45 and Lightness to -2 is enough to bring more life
into the photo. You can lick Next and Done once more.

LEVELS

Adjust the brightness, contrast, and tonal
range of your photo.

9 The great thing with Guided edits is that you don't have to
apply just one edit. We are going to apply several to get
the end result we are after. Start with Levels to get the overall
brightness of the image dialled in first. Levels can be found in the

Basic category.
g‘ £

1 3
£ _
>
f i
-

Show QOpen Files

- i §
e AP
AR IV
1. '

. ,'I

L4 T
. e

h-' N Y _'.r- ] IIll'.l;.'!'_

(g

ENHANCE COLOR

Fine-tune and enhance the colors in yi
photo.

L —
L —
- T

~

|
¥ i S—
=il

Photo Bin * Tool Options®  Un

o Now, If you look in the Photo Bin, back at the main Guided
Home screen, the photo will have a small icon in its top
right corner that indicates it has edits applied. Then, you can go
to the Colour category and choose Enhance Colours to add more
vividness to the photo.

Share ~

o e

Create ~
Lighten and Darken

Click Auto to apply a general fix to the
Photo's exposure.

B wors

Drag these sliders to manually balance the
shadows and bright spots.

Shadows : (s
Highlights : (s
Midtones : @

o Finally, back in the Basics category, click Lighten and Darken
and use the three Shadows, Highlights and Midtones sliders
to make final tweaks to the image. The Highlights have been
reduced to bring more detail back into the brightest areas. At this
point you can click Next and then save your image.

www.pclpublications.com
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YOUR GUIDE TO IMAGE EDITING

Using the Photo

Editor Expert Mode

Don't be put off by the title of Expert. In this case, you get more tools to
play with and you can actually be more involved in the editing process.
You can switch out to another mode, but to truly unlock the power of the
program, you will want to try out some image editing in this mode.

L B | D SRONERAN ]

i
L L ki e e e e
; L pe—

B ¥ 5 O m m 5
Bl .. =i BN BN I & ..

v M -
e Ny L ]

We have opened another image that needs some fixing. It
IS @ sunrise on the moors that is a little underexposed and
needs some work to bring out the foreground, while keeping the
sky relatively untouched, since that is quite well exposed. This is
where the use of layers and masks will help us out.

act  Filter View Window Help

Filter Gallery...

Correct Camera Distortion...

Adjustments
Artistic
Brush Strokes Blur

Distort Blur More
MNoise Gaussian Blur...

Pivalata | ane Rlur

o Press Cmd + J to copy the Background layer. Name the
new layer 'remove cast’. Then go to Filter > Blur > Average.
This will blur the duplicate of the scene and average out the

colours it contains into one colour. In this case, it turns a muddy
brown colour.

www.pclpublications.com

First, the colour balance needs to be adjusted. The image

9 s a little too magenta and warm, particularly if you look

at the colour of the grass. This can be altered by using a really

simple trick that can be really effective and requires the use of
layers to do it.

Opacity: [100% | =

o Make sure this layer is active then go to Filter >
Adjustments > Invert (Cmd + |) to invert the muddy brown
colour to a pale green hue instead. This colour, derived from

the colour average of the original scene can be used to create a
colour correction filter.




LT EETT
Color Dodge

Linear Dodge (Add)
Lighter Caolor

Soft Light '¥
Hard Light

Vivid Light

Go to the Blend Mode button and from the dropdown
menu that appears, choose Overlay as the blend mode for
the 'remove cast' layer. This will blend the colour of that layer into
the photo of the moors below it. You should see that the snow
now looks a lot cleaner and whiter than it did.

>

Opacity: 10

Levels

Channel: | RGB v

remove cast

k

0
Qutput Levels:

—

Background

0 255

o Now to make the image punchier, click the Create New

Fill or Adjustment Layer button and choose Levels. Make
sure 'Levels 1" is at the top of the layer stack. Adjust the Midtone
slider so the sky is a bit darker. This will obviously make the entire
iImage too dark but you can fix that next.

Create ~ Si

1 @ 0 @ 5

Levels 1

Layer msk thumbnail

remove cast

= A

Layout Organizer Home Scre

".'.)

Rotate

When you choose the Brush Tool, the Tool Options panel
will display parameters for the brushes. We need a large
soft brush which can be chosen from the Brush Presets menu.
Click on the Soft Round 200 pixels brush to make it active. Make
sure the Levels 1 layer mask is active by clicking it.

USING THE PHOTO EDITOR EXPERT MODE [D

5 O @, O ﬂ ER o "=
[ Overlay “
I . remove cast

Background E"'a

o Altering colour can be quite subjective and if you feel
that the correction is too much, you can always go to
the Opacity slider and adjust to about 80% to lessen its effect
slightly if you wish. Now you can continue editing the image.

Set foreground color

o Choose the Brush Tool (B) from the toolbar, then set the
foreground colour to black. You can press D to default
the colours so black is the foreground colour and white the
nackground colour. Pressing X will swap those foreground and
packground colours over if you reqguire.

@ You can now use that soft black brush to paint on any areas

of the mask where you do not want the adjustment to be

visible. In this case, we only wanted the sky to be adjusted so we

painted over the rocks and foreground.

www.pclpublications.com
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YOUR GUIDE TO IMAGE EDITING

remove cast

When you paint over those areas, you are hiding the
adjustment so they become their original brightness again.
n fact, it would be nice to make the foreground rocks and snow
orighter, so let's get another Levels Adjustment and add it to the
ayer stack. This will be 'Levels 2"

w Opacity:

Levels 1

remove cast

@ Just as you did with the 'Levels 1" layer mask, paint with
your soft black brush on the 'Levels 2' layer mask over the
sky area and horizon. You are now concealing areas of the 'Levels
2" adjustment so the sky goes back to being darker again.

Normal Opacity: | 100%

Levels 2

Levels 1

@ There is no reason you can't add the same amount of blur
to the 'Levels 1' layer mask as well. The softening of the two
masks means there are no obvious joins betraying the fact that
various adjustments have been made. Thanks to the use of layers,
this has all been non-destructive editing.

www.pclpublications.com

O e 08 5 []

e

~ Normal - Opacity: |-10[}‘.'

=

Levels

Channel: RGB v

0 . Levels 1

remaove cast

) O
0 1.00 186

Output Levels: o 1

— ~

0 255

Background |

@ Push the Highlights and Midtones sliders of the 'levels 2
adjustment to the left; as you do this, you will see the entire
iImage become lighter. Concentrate on the foreground rocks and
snow and adjust the sliders until they look nice and bright. The
sky might be too bright but not to worry.

ezl
Gaussian Blur
£
0K
i LR:—J
‘ Cancel
Preview

Radius: 125| Pixels

@ If you want, to blend the masks better, you can keep

the 'Levels 2' layer mask active and go to Filter > Blur >
Guassian Blur and choose a blur of about 125 pixels to help blend
the two adjustments you've made seem more seamless.

L . a2

" VS

I -‘_d— S R

B » 5 ty- Il W T - P~ & ¢ + B
N e ] e )

e, e s e e e N

@ Now that you have both the Levels Adjustments in place,
you can revisit them at any time and tweak the settings to
your heart's content. You can even go back into the layer masks
for each and use your brush tools to refine those masks you
applied in the first place.




Q The image has now been colour balanced and two sets of
adjustments have brought some sparkle to the snow in the
foreground and kept the sky dramatic in the background while
the rocks now have some nice detail showing in them as well.

Hue/Saturation =

Channel: | Master v |

Hue: = ——{:_ 0

Lightness; e 0

Colorize

@ How much Saturation you add is a matter of personal taste
but to capture the glorious colours of that sunrise, it's been
pushed to +36. You will notice however that the grass could do
with a little push to make it more vibrant.

Hue/Saturation 1

@ At this point, you may want to perform more edits to the

of the work done thus far. To do this, press Shift + Alt + Cmd + E.
This creates a new layer which is a merged version of all visible
layers. Name this layer 'merged’.

iImage. It is always good housekeeping to create a snapshot

USING THE PHOTO EDITOR EXPERT MODE

Create ~ SIJ

U gPmo a
Solid Color...
Gradient...

Pattern...

Opacity: |100% | ~

Levels...

_ Hue/Saturation 1
Brightness/Contrast...

N
H- Levels 2

lﬂ ;:- Levels 1
[ 8]
Background 3 . remove cast

@ Now let's turn up the vividness of the image. Click on the
Create New Fill or Adjustment Layer button and choose
Hue/Saturation from the list that appears. A 'Hue/Saturation 1’

ayer will be added to your existing layer stack. Make sure it is the
topmost layer.

Hue/Saturation... .
Gradient Map... i
© f Photo Filter...

3
w

—%

=D

Invert
Threshold...
Posterize...

[

=)

remove cast

Hue/Satur Master
Reds

o FhT o Yellows -
. Greens 'V
Hue Cyans
Blues
Magentas

Saturation

Lightness:

Colorize

& A~

75°

@ Click the Channel button and you will see how you can
affect the saturation of the component colours. Select
Yellows and dial up the saturation and push the Hue slider to
about +23 to really bring out the vibrant green of the grass.

You can now perform edits directly to the pixel data of the
'merged’ layer, safe in the knowledge that if anything goes
wrong, you still have all the original work on the layers below
which you can use to create another merged version. You can
also save your document as a PSD file when complete.
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Selection
Tools

Some aspects of image editing will require you to select certain areas of
a photo so you can either place it on another layer or edit it in isolation
from the rest of the image. With Elements, you have a number of options
for being able to achieve this and we cover them next.

Rectangular Marquee

-
el

.'lf ) .l-,".

Elliptical Marquee

o This tool lets you make selections of square or rectangular o The Elliptical Marguee tool behaves in the same way as the
areas of your image. In addition to making the selection, Rectangular Marguee tool and has the same tool options
you can add to it, subtract from it and intersect with it. You can avallable. You can make circular and elliptical selections of any
make selections of a fixed size, fixed ratio or normal aspects. You size or proportion. If you hold the Alt key, you can centre your
can also feather and refine the edge. ellipse over the cursor position.

Lasso

e The Lasso tool can be used to make area selections from
your image or active layer. The shapes you select with the

o This tool uses edge detection to adhere to the edge of the
subject you are attempting to select in the image. You can

Lasso tool can be completely irregular and hand drawn. When alter its parameters for more accurate detection in order to make
you join the lasso back up to the point where you started, the it shap to the edge of your subject. Areas of high contrast work
selection is closed. best with this tool.
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Polygonal Lasso

V

e The Polygonal Lasso allows you to draw point-to-point
straight lines around your subject. This is good for

geometric and straight-edged subjects where a perfectly straight

line is required. Like the Lasso Tool, when you join back up with
your start point, the selection is closed.

Selection Brush

o The Selection Brush is more of a freeform brush that lets
you choose a brush type of certain size and hardness

and paint a selection around your chosen subject. You can also
choose to make it a mask instead. You can add or subtract from
your selections in the usual fashion.

Refine Selection Brush

SELECTION TOOLS

Quick Selection

The Quick Selection tool lets you paint a selection as if it
were a brush. It uses edge detection to attempt to match
your selection to the nearest edge in the image. You can alter
brush size and settings and it works best on high contrast
subjects that are in sharp focus.

Magic Wand

o This tool is useful for the selection of image areas that

are the same colour and brightness. You can adjust its
sensitivity, refine its edge and also choose whether it will globally
select all areas of a chosen colour or just its nearest neighbours.

Auto Selection

o The Refine Selection Brush lets you make targeted
adjustments to an existing active selection. In additional to

adding or subtracting from the selection you can actually push the

selection edge and smooth it by applying the refinement brush.

@ This works in a similar way to Quick Selection except that
you use Rectangular and Elliptical Marguees and the Lasso
and Polygonal shapes to enclose an area for edge detection to
work within. [t works best with well-defined shapes that have
good contrast.

www.pclpublications.com




YOUR GUIDE TO IMAGE EDITING

Cloning, Healing
and Enhancing

Even with modern digital cameras, a lot of photos may have
Imperfections in them; for instance with dust contamination. This will
be displayed as a black smudge on the final photo. Removing these
blemishes is quite easy. The technology can also do much more.

Eye Tool

o Red-eye is caused by light from the flash of a camera
reflecting off the blood vessels at the back of the eye when

o Click the Eye Tool (Y) and simply click your cursor over the
offending redness in the eyes of your subject. The tool will

the pupil is wide open. If you happen to find a favourite photo remove the redness and you can alter Pupil Radius and Darken
where your subject has red-eye, then it is a simple process to values to make sure the red has been completely removed. It can
remove it. also be set for Pet Eye as well.

Closed Eye Correction

Open from

a8 @ E @4

Click to Apply: _
Computer = Organizer = Phof

Click to Apply:
<
-~ -

hd G
AT o

(AR

o Another great function available in the options panel is the o Eves that closely resemble your subject will work best or if
function to open closed eyes. Click the Open Closed Eyes you have another image where the eyes are open, you can
button to activate the dialog. The image will scan for closed eyes load that and the program will automatically apply those open
and circle possible candidates. Choose the one you want. You eyes to your current image.

can then choose a set of open eyes to merge into the shot.
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Spot Healing Brush Tool

o The Spot Healing Brush is great at removing dust spots

from photos and is also great for removing spots from
humans too. If you have a portrait and the subject has some
unwanted blemishes, you can use the Spot Healing Brush to click
on the spot and it will use nearby pixels to fill the area.

R —————————

100% Doc: 11.4M/11.4M

Healing Brush

"y . Size: ==={ ) > 30 px Source: Sampled
- Brush Settings... . Mode: Normal
: Clone Overla

7 Aligned E

o The Healing Brush is an older version of the Spot Healing
Brush. It requires you to specify a sample point of a similar
clean texture which is then cloned over your chosen area much
like a Clone stamp when you click on the target blemish or
wrinkle you wish to remove.

Smart Brush

'~ Brush Settings... !

o The Smart Brush uses edge-detection to allow you to brush
areas of your photo and apply different effects to those
areas. When you select the Smart Brush Tool (F) the options
panel has an effects picker to let you choose which effect you
want to apply to your photo.

CLONING, HEALING AND ENHANCING

R T e e L e e v
-'._.hl'.-'.h-_-_ql R r——— A - om wm om

o You can choose between Proximity match, Create Texture
and Content Aware. For most of your subjects, you may
find that you are switching between Proximity Match and
Content Aware. You can adjust the brush size for smaller spots.
With care, most blemishes and wrinkles can be removed easily.
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When it comes to Healing Brush techniques, you will find
that subtlety is the key. Spot Healing is not perfect and may
require several attempts to get it right. Avoiding too many repeat
patterns is important to avoid creating a texture that doesn’t look
like It has been cloned.

Choose an effect such as a pencil sketch effect and begin

e to drag your brush over the image, where you want the

effect to be seen. You can change brush size and settings such as
hardness and roundness and subtract from the current selection.
Choose the Detail Smart Brush for more refined selections.

www.pclpublications.com
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Clone Stamp Tool

_100%
Clone S’tam;_r

Opacity: () 100% Ehﬁﬂmﬂ

Sample All Layers Mode:  Normal _,! i Clone Overlay

Doc: 9.24M/9.24M

o After the Healing Brush Tool, the Clone Stamp Tool (S)

o Select the Clone Stamp Tool (S). In the options panel, you

will seem quite familiar. It copies pixels from one area onto will have a number of paramaters to choose from such as

another to remove things from your photos. Despite recent Size, Opacity and Blend Mode. The Aligned button, when ticked,
advances with the Content Aware and Spot Healing Tools, it links to and moves your source point as you move your Ccursor.
remains one of the best ways to remove things from a photo. Unticked, it uses the same source point each time.

b

Here is a wildlife photo from which we want to remove the o Press the Alt key and select an area right next to the tip

distracting blades of grass that are sticking up to the right of the grass as the source of your cloned pixels. Now you
of the rabbit. This is a good example of how cloning can quickly can clone that area over the blades of grass. If the colours don't
remove elements from your photos with minimal effort. match, you can reselect an area that more closely matches and

doesn't stand out as cloned.

Work you way down the grass stem, you can change the
size of the brush at any point by pressing the left and right

o One thing that really gives cloning away is a repeating
pattern. If you see a pattern building up, you can press

bracket keys on your keyboard. Take your time and don't be undo (Cmd + 2) to step backward though your last performed
afraid to keep selecting new clone source points so the colours actions and change your clone source again to avoid the
match the background when you clone out more of the grass. repetition of that pattern.
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Pattern Stamp
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Mode: ‘ Soft Light

o In the options panel, you also have the Pattern Stamp
available. As the name suggests, you can use this tool to
apply a preset pattern to your image. Click on the pattern picker
and choose the pattern you want to apply to your photo.

Blur, Sharpen and Smudge

CLONING, HEALING AND ENHANCING

You can change the Pattern Stamp's Size and Opacity as
well as the Blend Mode. Choosing Soft Light, for instance,

allows a softer blend of the pattern into the image. Click
Impressionist to turn the patterns into paint dabs for a more
artistic effect.

. Mode: |"Nurmil| *'ri . Size: —:h 500 px
EF) E E Strength: =—————————=xu={_) 100%

EBmsh:~'E

Sample All Layers

N 4
' ¢ ¥ O S
. o ood

o The Blur Tool (R) is a fairly self-explanatory tool for adding
blur to specific areas of a photo. You can choose a brush
type and alter its Size and Strength values for a subtle or intense
blurring of your subject.

e Approach sharpening with caution since it is very easy to
overdo it and ruin an image with over sharpening. Make
sure the Protect Detail button is ticked and begin to apply the
sharpening effect.

Doc: 14.1M/14.1M

Mode: Size:
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E/J : Strength:
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Organizer Home Scre

e The Sharpen Tool (R) uses a brush tool to apply sharpening

to your image. Like the Blur Tool, it is a more targeted
method of adding sharpness to a photo. Choose your brush type

and alter the Size and Strength values to get the desired effect.

Smudge
é ‘ v ‘ Size; = === 300 DX

Sample All Layers

. Mode: F\mrmal

]
i
o
L
L]

. Brush: ~ v

Finger Painting

o The Smudge Tool (R) can be used to smear the pixels of

yvour photo across the screen for a creative effect. Just

like Sharpen and Blur, you can alter the brush type and set the
Size and Strength of the effect. The Finger Painting button adds
colour to the smudged pixels.

www.pclpublications.com

23




24

al |

Doc: 15.1M/15.1M
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o The Sponge Tool (O) has two Mode settings of Saturate
and Desaturate. You can control the Size settings as well as
the Flow of the effect you are adding to your image. You can also
set the type of brush you want to use to apply the effect.

ments 2019 Editor File Edr (mages Enhance Liyer ! = it o j

pg @ R ROAE) ¢

Click and drag the Sponge Tool over the areas you

e selectively wish to Saturate or Desaturate. Continue to
brush the areas to increase the amount of the effect you are

applying. In this example, brushing using the Desaturate option
eventually turns the affected areas to grey.
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te 'r: Size: —C_ 200 px
+ Exposure: d:::_ 10%

ffj -El - .
O .

A = i- -III m

=] o i
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9 It's a simple tool for adding targeted saturation or
desaturation to the photo. It is recommended to set the
Flow of these brushes to about 10%. Then gradually build up the
application of colour saturation, the removal of colour entirely or
just lessen the vibrance of areas in the photo.

o The Dodge and Burn Tools are named after the
techniques that were originally used in traditional film
processing darkrooms. Dodging refers to selectively making
areas lighter in an image and Burning is the opposite effect of
making images darker.




CLONING, HEALING AND ENHANCING
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e The Dodge Tool can be used to lighten images. Use the o You can selectively brighten areas of the image that you

Range button to determine if you are affecting just the want to make lighter. These tools work better for images

Highlights, Midtones or Shadows In your photo for greater that start with lower amounts of contrast to begin with. High

control of the final result. Again, using very low Exposure settings contrast images will have less need for these kinds of adjustments.
around 10% is recommended.

Quick

TIM/15.1M
. Midtones v | Size: = === 200 px
_ Exposure: 10%
- ND-B E A
Redo Rotate  Layout Organizer Home Screen L MR
The Burn Tool will selectively make parts of your photo o Now you can brush over areas that you want to be darker
darker. You can darken the Highlights, Midtones and and create more contrast. Since this particular method is
Shadows by clicking the Range button again and adjusting a destructive one, in that you are altering pixels, duplicating the
the Size and Exposure settings of the brush. Subtlety is key to base layer and working on a copy is a good way to avoid losing
making it work, so Exposure settings of 10% are a good start. the original.
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Draw, Flll,

Shapes and Text

The Draw section of the toolbar contains various elements to let you
paint, draw, erase and sample colours in your images. There are also a
number of text options available for adding text effects to your photos
and making masks in the shape of any text that you type.

Brush Tool

o The Brush Tool (B) is one of the most often used tools

INn the photo editor's arsenal. Whether you are painting
directly over a photo, or adding brush strokes to a layer, the
Brush Tool is designed to behave like its real world counterpart
but with more powerful features built in.
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Brush Settings... |

Tablet Settings...
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When you click on the Brush Tool, the options available are
quite varied. You can control brushes with your mouse or if
you use a tablet, you can control it as if it were an airbrush with
pressure sensitive effects for more artistic flair.

E%ﬂﬂs as a default

Size: # 250 px

e You can choose any number of brush types from the brush
picker and alter the Size and Opacity values. You can also

load new brushes that can be purchased and downloaded from a

large numiber of vendors specialising in photo editing tools.
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o You can choose the colours you brush with and also use

the Brush Settings sliders to change how much the colours

fade and alter with each brush stroke. You can also tell the brush

how much Scatter or Spacing to use with each brush stroke you

apply. Tablet settings are also available.




.I 3

n

¥ O C Q) 5 L

ool Options®  Undo Redo  Rotate

o

Layout Organizer Home Screen

e Next to the standard brush is the Impressionist Brush Tool
(B). Using its various Brush Settings you can turn your
photo into a painting much in the style of the old impressionist
painters whose works were rendered as a series of dots, strokes
and swirls.

AV i3 "'l' o - E* . :
|Color Replacement Tool (B) | : ‘ Brush Settings.

' O C 9 5 T

[ool Dptinn55 Undo Redo Rotate Layout Organizer Home Screen

o The next brush is the Colour Replacement Tool (B). Select a
foreground colour in the toolbar to use as the replacement
colour. Once again, you have a number of tool options available
including Size, Tolerance and Limits.

LL {33
x =T

o The Colour Replacement Tool works by continuously
sampling the colour directly under the cursor position. The
colour beneath the cursor will then be replaced with whatever
you have chosen as the foreground colour. You can select the
Blend Mode used to effect how the replacement colour is applied.

DRAW, FILL, SHAPES AND TEXT <\/

When you paint with this brush, the image beneath the
cursor is turned into a series of loose curls, swirls ano
daubs. The larger the brush size you use, the more abstract the
image becomes. Using a brush that is too large will render the
ohoto unrecognisable.
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o Our example picture is of an owl set against a green

background. The colour of the background can be replaced

fairly easily since the owl itself contains no strong green colours
that match the background too closely.

@ In the case of the owl image, dragging the Colour

Replacement Tool over the green areas next to the owl

replaces that colour; but the owl remains untouched since it is not
the same colour as the colour beneath the crosshair of the tool.
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Eraser Tool

o Much like its real world counterpart, the Eraser Tool (E) o If the photo is on a layer, then erasing pixels will reveal
removes pixels from your image. Whatever colour you have transparent areas instead. Again, if you alter the Size and

chosen as the background will be used to erase pixel data from Opacity of the Eraser Tool, those transparent areas can either
the photo as If it were a solid coloured brush. You can also set be fully transparent or partially transparent, depending on brush
the Size and Opacity of the eraser. opacity settings.

Rnundrm: —:) 100%
Size: | Off v

D0% Joc: 6.45M/6.45M
Background Eraser
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e The Background Eraser Tool (E) is a useful one for targeted o You can alter the Size and Tolerance of the brush, as well as
removal of certain parts of an image. It behaves a little like the softness and spacing of the brush you use. Tolerance

the Colour Replacement Tool but in this case, any pixel colour s key to setting the sensitivity of the brush to changes in colour.
beneath the cursor is erased, leaving the area transparent when High Tolerance will mean more varied colours are removed under
it's on a layer. the cursor position.

INn our example, the blue can be removed sky from the

e "he Magic Eraser (E) Is a more global erasing tool. Set your
photo by placing the cursor over the blue areas to be

‘olerance higher for more colours to be included or lower

removed. As you click and drag the mouse, any blue that falls to pick out less shades of the target colour at the cursor position.
under the cursor position will be removed, but the white clouds When you click on the blue sky, large swathes of that colour will
remain untouched since they are not blue. be removed with each click of the mouse.
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Paint Bucket Tool
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The Paint Bucket Tool (K) allows you to fill areas with solid

o colours. You can set Opacity, Tolerance and Blend Mode.

High or low Tolerance settings mean it will use edge detection to
decide which areas can be filled or ignored.

] All Layers
/| Contiguous
v Anti-aliasing

- O O O O B G G W W

s |

o You will notice there is an option for Contiguous fill. If it is
ticked, only the nearest neighbouring colours will be filled. If
the Contiguous button is unchecked, then all matching colours in
the image will be filled, no matter where they are in the photo.

Gradient Tool

Rntate

-

Layout

pnl Optmns Undo edo

Organizer Home Screen

o The Gradient Tool (G) lets you fill areas of your image or
entire layers with colours that fade from one to another or
can fade from one colour to transparent. The Gradient Tool does

not use edge detection. If you need a filled shape, it needs to be
defined by a selection.

DRAW, FILL, SHAPES AND TEXT

9 You can fill and entire layer, or it can be used to fill specific
areas based on what edges it encounters. Our example
has a cartoon character on a white background. His outline is
quite well-defined so clicking with the paint bucket means the
background can easily be filled with a colour.

o In addition to the Paint Bucket, you also have the Pattern
Fill option. Once again you have Tolerance settings and
Opacity values to alter. Choose a pattern and use that to fill an

entire layer or in the case of our cartoon, the blank background
can be filled with texture.

You can pick the kind of gradient you want to use by

o clicking on the Gradient Picker and choosing a preset from

the list. They range from Foreground to Transparent to multiple
colour gradients all at the click of a button.
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Gradient Editor -

Type: Solid ¥ Smoothness:

Location: | 43

If you want to make your own gradient, you can click on

o the Gradient Editor and add what are known as Colour
Stops to a basic gradient, change their colour and define if they
are solid or transparent. Any custom made gradients can be
saved as a preset.
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When you let go of your mouse, the current gradient will
be applied and fills the active selection around the camera.
The default Gradient Type is linear, meaning that the gradient
travels in a straight path from start colour to end colour.

Colour Picker

w N & W +
" . HENL. . D .

o The Colour Picker (1) does as the name suggests. When you

choose this tool, it gives you a small eyedropper cursor that
when clicked on a photo, picks the colour beneath the cursor
position and makes it the active foreground colour.
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o Our example of a camera on a white background could
use some colour. The background has an active selection
around it to enclose the gradient when it is added. You can click
and drag your cursor to draw out a start point and an end point
for the gradient to follow.
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o If required, you can change the type of gradient you are
using from its default. You can also use Radial gradients,
Angle, Reflected and Diamond gradients. They can all have their
Blend Mode altered as well as Opacity. They can be reversed and
Transparency and Dither turned off.

| 50% |  Doc: 32.0M/32.0M
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e You can choose whether it samples a single pixel or a 3 x
5 average or a 5 x 5 pixel area to create an average. The
colour It samples can be across all layers or a single layer.




Custom Shape Tool
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o Choose from a number of predefined shapes and add them
as vector shapes on a new layer. Choose their colour and
Layer Style from the Style picker. You can also choose whether
they are of fixed size or unconstrained and if you add to a shape
or subtract from it.

Once you have chosen your settings, you can draw out

9 the shape on your photo. You can click and drag from the
corner outwards or choose From Centre to draw the shape out
from the cursor position. The shape will fill with your chosen
colour when you let the mouse button go.

Horizontal Type Tool

Rockwell Extra Bold Regular ~ | color: [T
. Regular 3 Size: 100pt |~ :
Leading: | (Auto) |~ | Tracking: o -

S N\ E A

e The Horizontal Type Tool (T) gives you a multitude of text
options. Choose your font, its colour and size. You can then

type on your document and a new text layer will be added above

your photo. The text can be manipulated and bent into a curve or

other shapes for creative effects.

Pencil Tool

o The Pencil Tool (N) is designed to act like a real world pencil
and is a hard-edged tool that has a number of preset pencil
tip shapes to draw with. You can choose the Size, Opacity and
Blend Mode for your pencil strokes along with its colour.

o You also have vertical text options, text for masking and
the ablility to fit typed text to a shape or path. Our example
shows a butterfly’s outline with sample text following the outline
of that shape.

g
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e You are then free to use your mouse or tablet, to sketch and
draw with your pencil as you see fit. You can draw directly
over your existing image or create a new layer and draw on that
SO as to preserve your original image.
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Moaity, Crop, Move
and Recompose

The Modify section of the toolbar contains a set of tools that give you the
ability to crop in a number of ways and to scale your images but protect
certain parts from being affected during the scale. You can also move the
subject of your photo from one part of the scene to another.

Crop Tool

D =

o The Crop Tool (C) Is the most common method of cutting
areas of your photo off in order to change the composition
and proportions. When you click the tool, the options panel will
display some suggestions for you as to how it thinks the image
can be cropped. You can use those or make your own crop.

: | Unconstrained ~ ' Feather: O
Eﬂ W H: Crop
From Center -
[ Zm (=l & ~ . @ = A

Within the crop tool options you also have the Cookie
Cutter Tool (C), which lets you cut out images using a
number of preset shapes. You can choose from all the available
shapes such as butterflies, shnowflakes, graphic symbols ana
much more.
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You can use set proportions to crop or you can go it alone
with no restrictions and make your own crop. Simply click
and drag your mouse across the area of the scene that you want
to be cropped and a gridded box will show you the current crop.
You can click the green commit arrow to proceed.

Doc: 7.63M/7.63M
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With your shape chosen, you can drag it over your image
and scale it to cover the area of the photo you want to
crop. If you tick the From Centre button in the optional panel, the
shape will be drawn outward from your cursor position. You have
the option to feather the crop if you want.




MODIFY, CROP AND RECOMPOSE

e If you hold the Shift key as you drag, you can keep the
shape's proportions locked. When you let go of the mouse,

o The Perspective Crop Tool (C) lets you draw a crop box
around a specific part of your photo that is distorted and

the image will be cropped in your chosen shape. You then have gives you a chance to crop and remove the distortion at the
options available that let you Rotate, Scale and Skew the shape same time. You start by drawing a crop box around the area you
until you have it how you want it. want to crop.

| .

o You can then begin to manipulate the crop box to match When you click on the green commit button shaped like a
the perspective of the object you are cropping. Use the tick, the Perspective Crop Tool will crop and stretch out the
control points around the crop box to drag the box out to match image, removing the distortion. It may take a couple of attempts
the subject. In our example, the road sign gives us some helpful but it can help you rescue some tricky, distorted images.

straight lines to match the perspective.

Recompose Tool

No Restriction

w:[1738cm | <= k]

e
o h- - W Eowow

HEF/}%QD c - B OB :f

»ol Options:  Undo edo Rotate  Layout Organizer Home Screen ¥ r e 8 + B
o The Recompose Tool (W) uses content aware scaling e Here is an example of a rally car with a lot of empty space
technology to let you scale images to a different to the right. It could be cropped but this image provides
proportion, but only scale areas with no detail. You can also a good excuse to try the Recompose Tool. The options panel
select areas to remain untouched by the scaling process for a displays a number of tools to help you with the scaling process.

much better final result.

www .pclpublications.com




34

o YOUR GUIDE TO IMAGE EDITING

~

e You can use the Mark For Protection brush to highlight
areas that you want kept intact and untouched during
the scaling process. Similarly, you can also make areas that you
want removed. You can adjust brush Size and Threshold and
any scaling restrictions you wish to apply.

e You can begin to drag the control point inwards and as
you do, all the areas that are unprotected will concertina

together and the program will attempt to blend that pixel data

together. The areas that are selected to be protected will not be

crushed together.

Content Aware Move Tool

o Once you have marked out your image and have either
selected areas to protect and areas to remove, you can
click and drag on the control points around the perimeter of the

iImage. In this case, we are going to drag the right middle control
point inwards.

o The control point can be dragged all the way across the
image. All the dirt and dust on the right of the image has

been merged into the space that remains now the image is half
the width it was originally, but the car is unchanged.

o

- |

o the Content Aware Move Tool (Q) uses similar technology
to the Recompose Tool but in this case it lets you move

an object in your photo and place it elsewhere in the shot ana
blends it back in and fills the original gap left by the subject.
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e The options panel gives you some simple tool parameters.
You will need to draw a selection around the object in
the photo you wish to move. You can add or subtract from the

selection you've made by using the New, Add, Subtract and
INntersect options provided.




With the tool active, you can draw around the subject
that is going to be moved. Be aware that areas with
complex content can be a challenge and the area you move
your subject to needs to be of a similar texture and colour for it
to work properly.

e The Content Aware Move Tool will blend the image
together. It can be a hit and miss process and may require
the settings to be tweaked. You can also try selecting more of
the area around your subject for more blend data to be used.

Straighten Tool

'iII the edges after straightening the image

R g C'*{)'I{ el

p Bin ‘Tool III.'q::ntit\:JlnsE Undo Redo Rotate Layout Organizer Home Screen

o The Straighten Tool (P) will easily take care of wonky
landscape photos and get them level again. You have a
number of options as to how the image is handled once
straightened. The canvas can grow as required when rotated,
stay the same size or be cropped to remove the background.

MODIFY, CROP AND RECOMPOSE C?

o Enclose your subject in a selection and then drag it to its
new |location. The Healing slider controls how aggressively
it tries to blend the image into the new |location and also fill the
gap It leaves behind. The Mode can be altered from Move to
Extend to stretch your selection if required.

We tried the sailboat image and also a simple object on
grass. The grass image vielded better results after a few
attempts but it still needed some cleaning up with the Clone
Stamp Tool to remove some obvious artefacts and blend in some
untouched grass.

e Simply click and draw along a slanted horizon line that
needs to be level. When you let go of the button the
horizon will be levelled. There is an option to Autofill Edges.
When the image is rotated, any blank areas will be filled with
nearby similar textures.
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Your Skills

ey |
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Now that you've experienced what Elements
has to offer and how the major tools work, it's
time to try out some more involved projects
to help you hone your skills. The Quick and
Guided workspaces are all well and good but
If you really want to understand more about
~— digital manipulation, then it's time to fire up

~ the Expert workspace and dive in. There's an

old saying: 'the best way to learn, is to do'.
' With that in mind, let's do it!
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TAKE YOUR SKILLS FURTHER

BEFORE

lue skies are wonderful. They mean we are having a lovely sunny day. This is particularly

meaningful if you live in the UK, which is often the butt of jokes about its horrible weather.
No better time then to get out and take some photographs. The only problem you may find if
you’re anything like us, is that landscapes shot on days like this can look a little dull. The light is
great, but the sky is lacking in any drama and it’s just a big, blue, empty canvas. Sometimes the
sky Is lovely but it’s in the wrong part of the image in relation to the landscape you were trying

to shoot. Well, there is an answer to your woes with sky swapping. It requires your primary photo
and a photo of a cloudy sky.

Y h - 1: . n ‘:?.: e b
ot \ﬁ_-_--f: S
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File Edit Image Enhance L A
1als W
4
Open... A &0 e

Open in Can‘%ra Raw... 30

Open Recently Edited File B

shore.jpg 1

o To begin you will need your primary photograph. Go to File
> Open (Cmd + O) and use the file browser to navigate to
the location your photo is stored. You can double-click the image
to open it or highlight it and then click on the Open button in the
lower right of the browser window.

e The first thing that will need your attention though is the
horizon. In the case of this shot, the camera was tilted
slightly and it means the horizon is not on the level. Luckily, there
IS a tool that can help us sort this out with just a few clicks.

Doc: 38.6M/38.6M

H| '+ Rotate All Layers

.'G"UW or Shrink Canvas to Fit -ﬂf Il edges

| B
== = s
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When the image is straightened, you can choose how the
crop is dealt with once the photo is rotated. You don't want
to lose too much of the photo so choose the Grow or Shrink
Canvas to Fit option. This way, it won't matter how much the
Image rotates, it will not be cropped.

SKY REPLACEMENT

------

o A L
eles

HHEEH *
R AR AN W

9 Our example is a shoreline image taken on a beautiful blue
sky day. Unfortunately, that blue sky just looks a bit empty
and is in need of a little attention to make it more appealing.

All the trees and rock details below make the image look a bit
nottom-heavy. Some clouds should help.

Ky
N li,ll

COLO Straighten Tool (P)

&

S

Autofill edges

Grow or Shrink

o Go to the toolbar and in the Modify section and then click
on the Straighten Tool (P) to make it active. When you do
this, the options panel at the bottom of the screen will display
all of the available parameters and options available for that
particular chosen tool.

rzeev > I

Rotate All Layers
/| Autofill edges

Fill the edges after straightening the image

r

o Since rotating the mage will create blank areas at the
edges of the photo, you can also select the Autofill Edges
option. This uses the Content Aware Fill technology to analyse
the nearest textures at the edges and fill in the blanks using
cloned texture.
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TAKE YOUR SKILLS FURTHER

o Now you can actually straighten that horizon out. Take the
Straighten Tool and click and drag a line across a tilted
area that you know has to be level. In the back of this photo is a
shoreline which can be used as a guide. Drag along it from left
to right.

When you choose to Autofill the edges, the blank areas are
now analysed and then filled with similar textures. Because
of the random fractal nature of the trees, rocks and sea, the filled
areas match very well, with no obvious cloning errors to be seen.

ooo

| oo | | tutorials

'
E

Y| Shared Folder

clouds.jpg shore.|pg tree.jpg

0 Our example clouds were chosen because they are lit in a
similar way to the primary photo at roughly the same time
of day. This is an important consideration since you want the
clouds to look as if they belong in the shot; otherwise the effect
IS going to look very odd.
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When you let go of the mouse, the Straighten Tool rotates
the image enough to level out the shoreline. The entire
Image rotated about 6°, which has created blank areas as the
canvas expanded to make sure the photo was not cropped.

Create ~ Share

@ If you click on the layer thumbnail for the photo, you can
rename it. We called ours 'shore’. Now the image is ready
for its blue sky makeover. Go to File > Open (Cmd + O) once
again and navigate to the folder where your cloud replacement
photo is kept.

SELECT

| =~ rE
cal

p 5: ect.angu[ar Marquee Tool (M)
ENHANCE

@ Double-click the 'clouds’ image to open it. Since you only
need the clouds, you can selectively choose just that area
to add to the primary photo. Go to the toolbar and choose the
Rectangular Marguee Tool (M). You can use this tool to drag a
selection box from the top left corner to the right horizon.




SKY REPLACEMENT Q

Editor File Edit Image Enhance Layer Select Filter View W
Undo Rectangular Marquee 32

B)* | X clouds

Paste

Paste Into Selection
BEEE

Fill Selection...
Stroke (Outline) Selection...

Define Brush from Selection...
Define Pattern from Selection...

4
i
|
|
|
|
|

When you let go of the mouse the selection you drew
will become active with black and white dashes known

@ Click on the document tab of your primary photo to make
it active and go to Edit > Paste (Cmd + V) to paste the

as 'marching ants’. With the selection active, go to Edit > Copy copied clouds onto the current photo. It will automatically appear
(Cmd + C) to copy the selected sky area to the clipboard ready centred on its own layer so as not to destroy the shoreline photo
to use in your photo. below it. By default the new layer is called 'Layer 1'.

G Go to the toolbar and choose the Move Tool (V). You can @ You will see that an active layer element will have control

use this to physically click and drag the clouds into the top points around its perimeter. You can click and drag these

left corner of the photo and set about making it the right size to control points in order to scale the clouds to fit the new photo.

match the dimensions of the primary photo. In this example, clicking and dragging the far right centre control
point to the edge of the photo.

W OO 0 a ks NI € 06 5

Normal v [ Normal

===HL

‘__E_-rush Settings... ]

Q You can rename 'Layer 1' as 'clouds’. Now click on the little @ Go to the toolbar and choose the Quick Selection Tool

eye icon to the left of the 'clouds’ layer thumbnail. This will (A). You need to use it to make a selection of the sky area.

make it invisible for the moment. You need to work on the 'shore’ With the Quick Selection Tool active, you will see various options

layer, so click its thumbnail to make it active. available in the tool options panel at the bottom of the screen.
Choose a brush size of about 50 pixels.
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TAKE YOUR SKILLS FURTHER

|Refine Selection Edge '_

| Sample All La:
. | | Auto-Enhance

Use the Quick Selection Tool to start selecting just the blue

@ With all of the sky selected, you can now use the Refine
sky. Drag the cursor over all blue areas, avoiding all others,

Edge tool to make the selection even more accurate. Click

and it will automatically select as you go. Because the tree line the refine Edge button in the tool options panel to open the
is of a different colour and hard-edged, the selection tool has no Refine Edge dialog panel. In this case, the default Edge Detection
real difficulty in choosing just the sky. and Adjust Edge settings will be fine.
i R — = 5 oW
Refine Fdge ad 5 Create

View Mode

E— || Show Radius (J)
View: -
[ Show Original (P}

Fdge Datection
" | Smart Radius

Radiug: {:}=-

Adjust Cdge
Smoaoth: I:_-}_-

Ecather: {}:=-
Contrast: l:)—-

Shift Edoe: =O=

Output
[ Decontaminate Colors

Amount: - e

Quiput To: Selection

[ | Remember Settings

@ Simply start to brush over the areas where the sky meets
the horizon line and trees. The Refine Edge tool will make

@ The selection edge will be refined, ready for the next step.
Click the 'clouds’ layer visibility icon to make it visible

more accurate, targeted refinements, particularly around the tree again and you will see the selection, denoted by 'marching ants’,
areas. If you are happy that the selection is as good as it can be, overlaid on the clouds. Keep the selection active and make sure
you can click OK to proceed. the 'clouds’ layer is also active.

'H.!'-iﬁ'-]-':f".
-I-H "3
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. . e Beew e

| R By e e e e

@ Click on the Add Layer Mask button in the layer options When you Alt + left-click on the layer mask thumbnail, you
panel and a layer mask will automatically be added to the can view the mask on its own in black and white. You can
'clouds’ layer in the shape of the active selection. Anything inside see how the Refine Edge Tool has quite accurately masked the
the selection is white, anything outside the selection is black. trees and horizon. You can Alt + |left-click the layer mask again to

return to the normal view.
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SKY REPLACEMENT

L € O a6 &3 Create ~ €
O ?lo & Ea
o s | Solid Color...

Normal Opacity: |10 = Wi Agiagy Opacity:

,-,‘
d

o

Layer mask thumbnail

Brightness

clouds
Hue/Saturation...
Gradient Map...

Photo Filter...

[ CD

Invert

shore Threshold...

Posterize...

It would be good if the sky was just a little darker to match
the exposure of the primary photo. Keep the ‘clouds’ layer

With masks, the rule of thumb to keep in mind is that white @
reveals part of a masked image, whereas black will conceal

areas of your photo. In this case, the clouds are allowed to be active and click the Create New Fill or Adjustment Layer. Select
visible but anything below the trees is hidden by the black areas Levels from the menu that appears. A 'Levels 1" adjustment layer
of the mask. will be added above the 'clouds’ layer.

O J @ 0 a8 5 m -=

Opacity: |100% | =

Rename Layer...
Edit Adjustment

Duplicate Layer...
Delete Layer
Group from Layers...

Disable Layer Mask

@ Right-click the 'Levels 1" adjustment layer and choose @ A small box with an arrow will appear to the left of the
Create Clipping Mask from the context menu that appears. adjustment layer thumbnail to indicate it has been clipped
This will clip the adjustment layer to the 'clouds’ layer which is to the layer below. A Levels dialog panel will open automatically,
directly below it in the stack. Any adjustments made will only ready for you to make adjustments to the clouds.

affect the 'clouds’ layer and nothing else.

b ] Normal

Levels

Channel: | RGB v\, Auto J @

. "
0 os2| k& 249

Qutput Levels:

@ The sliders in the Levels panel allow you to darken and With that, your sky replacement is complete; you can go to
lighten the Shadows, Midtones and Highlight areas of the File > Save As and save your layered document as a PSD
photo. Dragging the Midtones slider to the right slightly will file. This will keep all your edits intact should you ever want to
darken the sky. You can experiment with all the sliders until you revisit this image and make more amends to it.

have something you like.
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hanks to digital technology you can be a makeup artist and control exactly how you want

your subject to look. Naturally, there are numerous ways you canh go about retouching
skin. Some techniques are very simple but do not give natural results. Some people take it to
extremes and end up with their models looking like mannequins. All we are looking to do is
make our model’s skin look as healthy and glowing as possible. We are going to use a technique
called frequency separation. Simply put, you break the base image down into two components.
One layer carries just colour and tonal information, the other layer holds detail and texture. This
means you can work on one, without affecting the other. It’s a simple and effective method.

LS | /SN

44 www.pclpublications.com



o OQur example is from a portrait shoot of a young girl called
Courtney. Open the photo in Elements as a new document.
Courtney has some makeup applied but she had some spots that
the makeup couldn't obscure so we are going to improve her
complexion by removing the blemishes from her forehead.

FREQUENCY SEPARATION

colour

Background E’a

9 Click the 'Background' layer to make sure it is active; it will
highlight In blue to let you know it is selected. Then press
Cmd + J to create a duplicate layer. Name this layer '‘colour’.
Highlight the 'colour’ layer then press Cmd + J once more to
create yet another layer which you can name 'texture’.

Create ~ Share ~
m S

Opacity: [100% | =

texture copy

¥

texture

colour

Background E]E

e Make sure the 'texture’ layer is now highlighted and press
Cmd + J one more time to create a layer that will be callead
'texture copy'. These are all the layers you need to begin creating
your two main layers of texture and colour to edit.

Create ~ Share ~
JJde.oa 5 @i -=
i Normal x| Opacity: |100% | =
& texture copy

texture

*.

Background E;“_"a

Make 'texture copy' and 'texture’ invisible for the moment
by clicking on their visibility icons to hide them. Make the
‘colour’ layer active. What you are going to do is turn this layer
into colour data only. To do that you need to blur this layer to
remove any obvious detail.
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TAKE YOUR SKILLS FURTHER

Layer Select Filter View Window Help Create ~ Share -

Filter Gallery...

Correct Camera Distortion...

Adjustments
Artistic

Blur

Brush Strokes
Distort

Noise

Pixelate
Render
Sketch

Crirlives

Average

Blur

Blur More B AT
Gaussian BIur... . ol R
Lens BIur... s A e s
Motion BIur... gl
Radial Blur...

Crmart Blur

7

F vvvyvvyvvyvyvy vy vy y

Gaussian Blur | Layer Select Filter View Window Help

X Gaussian Blur A a6 F
~ Cancel Filter Gallery... &

Preview

Correct Camera Distortion...

Adjustments
Artistic

Blur

Q 100 & Brush Strokes
Distort
Noise
Pixelate

Radius: |10 Pixels

w

Make all the other layers visible again and make the 'texture
copy' layer at the top of the layer stack active. You need to

e Go to Filter > Blur > Gaussian Blur to call up the blur dialog o
panel. Set the blur Radius to about 10 pixels. You have to

apply just enough blur to remove any hard details but leave the apply the same blur amount to this layer. Go to Filter and the top
general shape and colour intact. Do not over blur the image and menu item will be the last effect you applied. You can also press
merge colours together too much. Cmd + F to apply the last filter you used.

Select Filter View Window Help - o & @, 8 & ==

Gaussian Blur a3t F .

Filter Gallery... - Narmal

[
0%

Correct Camera Distortion...

W

Adjustments Equalize
Artistic Gradient Map...
Blur Invert N at |
Brush Strokes Posterize?..
Distort Threshold...

Noise Photo Filter...
Pixelate

o texture copy

|

Bs-———- 20U

The 'texture copy' layer is blurred to the same degree as

o All the colours of the 'texture copy' layer will be inverted
the 'colour’ layer. You can use this layer and the un-blurred

like a colour negative. With the "texture copy' layer still

'texture’ layer below it to create the second component needed active, move the Opacity slider down to 50%. What you see now
for the skin retouch. To do this, go to Filter > Adjustments > IS a combination of the 'texture’ layer below and the current layer
Invert (Cmd + |) to invert the 'texture copy' layer colours. at 50% opacity. These two layers need to be merged.
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Opacity: |100% | ~

Rename Layer...

Edit Adjustment
texture
Duplicate Layers...

Delete Layers
Group from Layers...

texture Simplify Laver

Enable Layer Mask

Create Clipping Mask

Link Layers
colour oAl o

Merge Visible
Flatten Image

o Hold the Shift key and click on the 'texture' and 'texture
copy' layers to select them both, then right-click them to
call up the context menu. Choose Merge Layers to merge them
into one layer. You can rename this layer 'texture’ now that it is
ready to use.

colour

Background

FREQUENCY SEPARATION Q

< J @ 06 5 m =

| Normal *r_l Opacity: 100% |«

U J@ 0 a 5 m =

Linear Light  ~ | Opacity: |100% |+

o

Set the blending mode for the layer

< texture

@ Next, keeping the new 'texture’ layer active, go to the Blend
Mode button and choose Linear Light from the dropdown
list that appears. This will blend the 'texture’ layer into the 'colour’
layer below and the result of the two should look identical to the
original image.

ENHANCE

-

Clone Stamp Tool (S)
DRAW

p—
o
e = N
A AL
= -

o —

P
— e TSN D
- =g ]

FoF F-Ilnll"—-.__,__ =
e
-

[
|31
'.i. 11k
i‘:

i\

Sample All Layers S Normal v| : Clone Overla)

o You now have your two components. The top 'texture layer
s detail only with no colour data and the 'colour’ layer is
only colour information with no real detall. This is the process

of frequency separation in action. Editing is much simpler now
colour and detail are separated from each other.

@O ¢ D)’ N

pol l!i};zrtit.:'-rlsE Undo Redo Rotate Layout Organizer Home Screen

@ Click on the 'texture’ layer to make it active. Texture will be
yvour first stop for cleaning up the skin. Go to the toolbar
and choose the Clone Stamp Tool (S). When you click on It

yvou Will see various options become available down in the tool
options panel.
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@ Go to the brush picker and choose a hard round brush. You
can alter its size later. Hard brushes generally work better
for the kind of cloning of skin we are about to do. You can use
the Size slider to set a brush of about 25 pixels. To begin with,
keep the Aligned box unchecked and Mode kept as Normal.

@ Now you can move your cursor over the nearest area of
blemished skin you want to retouch. You should see a
realtime representation of the clone source at the cursor position.
When you click over a blemish, the clean source area will be
'stamped’ over the blemish.

Q Take you time with this part of the process. Keep changing
your clone source to avoid the build up of repeating

patterns that give the game away as to the use of cloning. You

can use the Size slider to make the brush larger or smaller if
needed as well.
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@ Now the process of cleaning the skin can start. Place your
cursor over an area of skin that is clean and unblemishea
close to the first area you wish to start retouching. Press the Alt
key and a small target cursor will appear. Left-click the cursor
over the clean skin to set that as your clone source.
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@ Now you can carefully begin to clone clean skin over the
blemishes on her face. You can always press Alt and choose

a new area of clean skin as your clone source Iif the texture
changes too much and needs to be updated. Remember that all
these edits are only happening on the 'texture’ layer.

Once you are happy that her forehead is done, you can
make amends to any other areas of her face and neck that

might cleaning up. You can remove wrinkles in exactly the same

way by cloning clean skin over them. Stray hairs can also be
cleaned up as well.
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@ Now that the 'texture’ layer is completed and her skin is
looking flawless, you can turn your attention to the 'colour’
layer and even out any mottling that may be present. This is

an optional step, but it does give the portrait that extra level of
professionalism and is very flattering.

There is a small amount of mottling visible on her forehead
which we want to remove, as well as softening the shadows
around her left cheek, nose and chin. Draw around the areas you
want to soften with the Lasso Tool. Join up to your start point
and the selection will be closed and softened by 35 pixels.
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Gaussian Blur

@ Go to the menu and choose Filter > Blur > Guassian Blur to
call up the blur dialog panel. Set the Blur ratio to about 30
pixels or however much you feel is needed to blur those areas a
sufficient amount, to remove any mottling from her face. Click
OK to blur the selected parts of the image.

FREQUENCY SEPARATION

texture

Softens edges of the selectior

@ Make the 'texture’ layer invisible and make the ‘colour’ layer
active. Go to the toolbar and choose the Lasso Tool (L). The
Lasso optional panel will show you various options available for
this tool. Go to the Feather slider and set it to about 35 pixels to
soften the selection you are about to make.
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Undo Redo

@ Press the Shift key or click the Add button in the options
panel to add more selections. An area around her left cheek
has also been included and again, softened by 35 pixels to avoid
any hard edges to the colour. Keep this selection active for the
next part.
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@ If you want, you can also do the same to the highlighted
areas of her right cheek to give more of a matt finish to her
skin. It behaves a bit like adding more digital makeup foundation
to her skin. When you are happy, you can go to File > Save As
(Shift + Cmd + S) to save your finished result.
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Compositing iIs the combining of visual elements from separate sources into single images,
often to create the illusion that all those elements are part of the same scene. In this tutorial
we Wwill be looking at a fairly typical approach for the two main elements of the image which is
the grey/neutral background compositing technique. Shooting your main subject against a grey
screen gives them a well defined edge that makes the process of blending them into another
environment all the easier. Grey screen compositing is the choice of many graphics professionals
anhd is easier to do than you might think. We have a scenario in which we have a photo of a cellist
and want to put them into a much grander environment than just a grey background.
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COMPOSITE IMAGES

MB Editor File Edit Image Enhance Layer
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o Go to File > Open and navigate to where the components We have 'cello.jpg’ and room.jpg’. You will see that the

for the scene are stored. In this example, we have our cellist cellist is on a grey background. All the lighting gear

iImage and a rendered scene to put her into. Highlight your and extraneous items present in the shot have been cloned

images and click Open to create two new documents in Elements. out leaving just her and a plain grey background. The grey
background is a key part of this process.

nents 2019 Editor File Edit Image Enhance Layer Select Filter View

Quick Gubdpd §ho
y—— Undo Select Canvas a7

Revert {3 A

 (cello, RGB/8%) * | X room.jp
Cut 3t X

Copy #C
Copy Mergﬁﬂ

Paste bV
Paste Into Selection

Delete

Fill Selection...
Stroke (Outline) Selection...

Define Brush from Selection...
Define Pattern from Selection...

Clear B

Preset Manager...

Start Dictation...

f Color Settings... ¥ K

;’ Brust # = hlnche:  Mimrmal -
e O 05 Brush Semings, -
— O 0 Tamier SeTtings

2y I & T

| T B

Aotate  Loyoed  Orgenizes Home Scrmen

e The other image we will be working with is a 3D render of o For the moment, return to the 'cello’ document and click on
a baroqgue ballroom. There is a perfect spot upon which the the layer lock icon next to the layer thumbnail to unlock the

cellist can be placed. Now, you have the two images that will be layer. Go to the 'room’' image and do the same. Press Cmd + A to
combined. You wil see that it is not done in the conventional way select all pixels on that layer and then press Cmd + C to copy the
that you might imagine but is very effective nonetheless. 'room’' image, or go to Edit > Copy.
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Edit
LUndo Name Change

)p Elements 2019 Editor File Image Enhance Layer S
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Fill Laver...
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~ Normal *ri Opacity: 1
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e Go to the 'cello’ document and go to Edit > Paste or press
Cmd + V to paste the copied room image into the ‘cello’
document. It will appear on its own layer above the 'cello’ layer.
You can name this new layer 'room’. For the moment, click the
visibility icon of the 'room' layer to make it invisible.

Doc: 28.6M/57.2M
nd

Tolerance: 35

1L L

New

Refine Edge...

- . . e -

o Set the Magic Wand Tolerance to about 35 and make sure
the Contiguous button is checked. Position the cursor over
the grey background surrounding the cellist and left-click. The
Magic Wand will select as much grey as the Tolerance setting
dictates. Now we need to add the parts it missed.
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o Click the 'cello’ layer to make it active. You need to make

a selection of her outline to start the compositing process.
Go to the toolbar and select the Magic Wand Tool (A). Although
the Magic Wand is a fairly simplistic selection method, it actually
works really well in these situations.

Doc: 28.6M/57.2M )
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Add to selection '

i Refine Edge... l

Click the Add To Selection button and a small plus symbol
will appear on your cursor to indicate anything selected will
be added to the currently active selection. Now you can click and
add more grey areas until all the grey is selected.




COMPOSITE IMAGES A

Create ~ Share ~

=)

cello

I\ |
N
3
A
o3
_"._- T
--F.'
WY a
- il —
) y
.
-
= i
ek !

< O @,
| MNormal
@ |

_H ' ™ S -
g < J @ O @ Ej m =
Narmal v Opacity: 100% | ¥
P ——
|Layer mask thumbnail
g o g T " .
P e e e @ & cello
o Make the 'room’ layer visible and active again. You will see @ Go to the layer options panel and click on the Add Layer
the selection you just made overlaid on the image as a Mask button. When you do, a mask in the shape of the
series of black and white dashes known as 'marching ants’. This selection will be added to the 'room’' layer. Anything within the
selection can be used to create a mask in the next step. bounds of the selection will be white and anything outside the

bounds will be black. White reveals and black conceals.
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You might notice that the cellist looks a little too much
like a cut out figure. You can remedy that by changing

Any area of the neutral grey 'cello’ background that is
blended with the 'room' layer makes no visual difference

the Blend Mode of the 'room’ layer to Overlay. This blends the but any parts of the grey background darker than about 50%
pixels of the 'room' layer into the ‘cello’ layer. Only the cellist is grey show up. This is great since the cellist's shadow now
unaffected by the blend because of the mask on the layer above. appears on the ground.
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@ Now we can begin to make the whole image more @ Keep the 'mist’ layer active and go to the toolbar and
cohesive. With the 'room' layer active go to the layers choose the Brush Tool (B). In the tool options panel at the
nalette and click on the Create New Layer button. Call this new bottom of the screen, choose a large soft brush of about 700
ayer 'mist’. We are going to add a subtle atmosphere behind the pixels. Keep its opacity at 100%. Make sure the foreground colour
figure which is a popular thing to do in images like this. IS white.

ements 2018 Editor Fde Edit Image Enhance ayer Select Ner Vi

J J & 0 a 55

- Normal v Opacity: ' 100%

-
Rename Layer... I

Duplicate Layer...
Delete Layer
Group from Layers...

@x’ Brush: e~ ROORNE Mor ol

Bire: [:J 700 pr Bruegh Settimge...

| Cpachy: O o 0 | Tomr Se1ings

DM E D
@ Take the brush and paint white on the 'mist’' layer around @ Right-click the 'mist’ layer and choose the Create Clipping
the upper part of the cellist's outline. You will be painting Mask option from the dropdown menu that appears. When

over your foreground figure of course but we can actually use you clip the 'mist’ layer to the 'room’ layer, it inherits the mask
the mask on the 'room’ layer below to help us remedy the issue. as well. Suddenly, the mist is appearing behind the cellist even

though it is on the layer above.
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@ The 'mist’ layer will now have small arrow icon next to its
thumbnail to indicate it is clipped to the layer below. At the
moment the white brush strokes look way over the top. Reduce

the Opacity to about 40% and add Gaussian Blur to the mist to
soften it if you want as well.

i
_______________
]

- F
i e

------
e = AT
.....

Set.this as a default

—::— 250 px
—C) 100%

E A

e m—

Tablet Settings...

ayout  QOrganizer Home Screen

@ In the tool options panel, chose a soft brush, click on the
Brush Settings button and change the Roundness setting

to 50% and the Angle to -90°. This will make the brush oval

rather than circular. Set the Size to about 400 pixels and ensure
that the foreground colour is still white.

COMPOSITE IMAGES A
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Normal - |

Create ~

Opacity:
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mist
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@ Next you can add some subtle lighting effects to the
candles and windows for a moody feel. Create a new layer
and name it ‘candles’. Make sure it is at the top of layer stack and

active. Go to the toolbar and choose the Brush Tool (B) again if
not still selected.

g @ 52.3% (candles, RGB/8*) * | X room.jpg @ 44.4% (room, RGB/8*) * |

@ Start to dab your white oval brush over each candle flame

iN the scene. You can use the Size slider to alter the size

to match the candle sizes that are dotted around the scene.
Although the brush strokes are currently white, you can use
Blend Modes to get a nice glow on those candles.
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With the 'candles’ layer still active go to the blend Mode
button and choose Linear Light from the dropdown list that
appears. There will be no apparent change at the moment but
the next step will create a cosy glow for the candle flames.
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@ You can do a similar technigue with the windows. Create a
new layer called 'windows' and use your oval white brush
to paint large dabs of white on the three main windows. You can
use the Size slider again to adjust brush size to match the size of
each window.

Create ~ Share ~
U g@mno & B M =
Solid Color... . -
Gradient... Opacity: 100% | ~
Pattern...
Levels...
Brightness/Contrast...

Photo Filter...

Invert
Threshold...
Posterize...

FiSS i

@ Now, you can add colour effects to tie the foreground and
background elements together. Go to the layer options
panel and click the Create New Fill Or Adjustment Layer button.
Choose Hue/Saturation from the dropdown list that appears.
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@ Go to Enhance > Adjust Colour > Adjust Hue/Saturation
(Cmd + U) to call up the Hue/Saturation dialog panel. First,
make sure the Colorize button is checked. Then set Hue to 15,
Saturation to 49 and Lightness to -20. This colours the white
brush strokes orange and blends them into the layers below.

O O @ 0 & Ej
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H 40 a
ue:
@ candles
—C)
Saturation: 70
@ I L] mist O
Lightness: -20
#-
Co
@ 1§ 0 room -
Pre

cello

@ Now set the Blend Mode of the 'windows' layer to Overlay,
then go to Enhance > Adjust Colour > Adjust Hue/

Saturation (Cmd + U) again and click the Colorize button so it is
checked. Make Hue 40, Saturation 70 and Lightness -20 to add a
warm glow to the windows.

x -

Opacit
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Channel: Master - Hue/!

Hue: = — (h 0
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Lightness: sees—m") 0
Colorize @ J candles
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@ A 'Hue/Saturation 1" adjustment layer will be added to the
top of the layer stack. All the layers below it will be affected
by what adjustments are made. A dialog panel will open and go
to Saturation and choose a value of about -30 to desaturate the
whole image slightly.
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@ Next, go to the layer options panel again and choose
Create New Fill or Adjustment Layer again and this time
select Photo Filter from the list. 'Photo Filter 1" will be added to
the top of the stack. You are going to add a colour cast to tie the
various elements together a bit more.
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@ Set the blend Mode for the 'Photo Filter 1" layer to Overlay.
This makes the image very contrasty but if you set the
layer's Opacity to about 20%, the effect is much more subtle.
You can deepen the colour effect even more. Press Cmd + J to
duplicate the 'Photo Filter 1" layer. Rename it 'Photo Filter 2'.
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windows

@ You can adjust the brightness by adding another
adjustment. Use a Levels adjustment layer and adjust the
Midtone and Highlight sliders to brighten the middle tones and
highlights a little. You can also alter the Shadow Output Levels to
about 12 to change the darkest colours to slightly lighter ones.

COMPOSITE IMAGES
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@ The Photo Filter dialogue panel will open when you ada
the adjustment layer. Set Filter to Warming Filter (85),

Density to 100% and make sure the Preserve Luminosity button
s not checked. The whole image will look dark orange now but
not to worry.
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o Photo Filter 1

oto Filter

rilter: ' Deep Emerald v

nsity:
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windows
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@ Change its parameters by choosing Deep Emerald as the
Filter type. Density is 100% and now check the Preserve
Luminosity box to maintain image brightness. Set this new layer
to 20% Opacity as well to create a moody image where all the
colours look more harmonious.

@ Your composite is complete. You can now go to File > Save
As (Shift + Cmd + S) and save it as a named PSD file. This
saves the layered document so you can return to it at any time
and make amendments to the image.
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BEFORE

odging and burning have their roots in the days of analogue photography, long before

digital cameras and computers were in use. Dodging refers to the technique of lightening an
image at the darkroom stage by reducing the exposure of a photographic print in specific areas.
Burning is the opposite, where parts of the image are exposed for longer onto the print, making
those areas darker. With the advent of digital technology the process is done on a computer but
the basic principle and its terminology remain the same. In our example we had a basic image

that was lacking in contrast; using the dodge and burn techniques, brightness and contrast was
selectively added to produce a much stronger image.
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o Begin by opening a relevant image to work on. Go to File >
Open (Cmd + O) and navigate to the location of the image
you wish to work on. Our example is a portrait named 'dodge
and burn.jpg'. Double-click it to open or select it and press Open
at the bottom of the browser window.

W 9@ 0 a6 L m

Normal -

Background

e It's good procedure to work on a duplicate of your image
rather than your original. You never know when you might
need to call upon it. It's better to have it and not need it, than
need it and not have it.

Opacity: | 100%

Opacity: 100%

e You can use a great little non-destructive method, as we
did, for applying Dodge and Burn effects to your image
without altering its pixel data. Make sure the 'base’ layer is active
and then go to the layer options panel and click the Create A
New Layer button. Name this new layer 'dodge’.

DODGING AND BURNING
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9 The image were are using as our example is a moody
portrait but it is quite low in contrast. You could use levels
adjustments or brightness and contrast, but they are quite global
amends. Using Dodge and Burn Tools you can be much more
selective In your approach.

J 9@ 0 a

Normal v

Background
Layer from Background...

o Right-click your 'Background' base layer and choose
Duplicate Layer from the menu that appears. The Duplicate
Layer dialog panel opens and you can choose a name for your
new layer and then click OK at the top right of the panel. A new
duplicate layer called 'base’ is created for you.

le Edit Image
Undo Name Change gt Z

Enhance Layer

Fill Layer

Revert OFA

& Learn more about: Fill Layer

Use v Foreground Color I
Background Color
Color...

Blendin;

Mode

- -
]

Fill Layer...
Stroke (Outlihe) Selection...

Define Brusn...
Define Pattern...

]

Go to Edit > Fill Layer to open the Fill Layer panel. Rather

o than selecting the dual options of Foreground Colour or

Background Colour, choose 50% Grey as the fill option. The
reason for this will become apparent in the following steps. The
'‘dodge’ layer is filled grey, obscuring the portrait for the moment.
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Darken
Multiply
Color Burn
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Darker Color
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Screen

Color Dodge

Linear Dodge (Add)
Lighter Color

Overlay .
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o Keep the 'dodge’ layer active and go to the Blend Mode
button and choose Overlay as the blend. Because the grey
s 50% neutral it will not be visible using Overlay as the blending
mode. Anything lighter or darker will have an effect on the layer
below. This is key to the non-destructive method.

nhance Layer Select Filter View Window Help

New > Layer... A 48N

. =
Duplicate Layer... Layer from'Background...
Delete Layer Group...

Group from Layers...

Rename Layer...

Layer Style Layer Via Copy

New Fill Layer

New Layer

burn

Use Previous Layer to Create Clipping Mask

Color: | None v |

M&de:; Overlay "".I Opacity:[“lﬂo v 1%
E;ill with Overlay-neutral color (50% gray)

o Go to Layer > New > Layer (Shift + Cmd + N). The New
Layer panel will open. Under Name, call the layer 'burn’.
Keep Colour as None and under the Mode button, choose
Overlay as the Blend Mode. Then make sure the Fill with Overlay-
Neutral colour button is checkead.

Overlay v

0 Begin by making the 'dodge’ layer active. It will highlight in
blue to confirm it is active. Go to the toolbar and choose
the Dodge Tool (O). The tool options panel will show you the
available parameters you can apply to the Dodge Tool.
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We needed a second layer just like the 'dodge’ layer and
could have just pressed Cmd + J to duplicate it but we
wanted to show you another method of creating the 50% grey
layer with the blend mode applied and ready to go.

Overlay v

Opacity: |100% | ~

@ [ base

@ A new layer called 'burn’ will be created for you that is
already filled with 50% grey and set to the Overlay Blend
Mode. You now have the two layers needed to start Dodging,
to make the picture lighter and Burning, to make areas of the
picture darker.
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@ Under Range, choose the Midtones Painting Mode and
under the Brush picker, choose a soft brush of about 200
pixels. You can use the Size slider at any time to alter the brush
size if required and also use the bracket keys [ and ] to scale the
brush. Set the brush Exposure to 10% or less.




DODGING AND BURNING

@ You can now begin to lighten specific parts of the portrait.
It will be a subjective thing depending on your preferences
out areas that are currently the lightest can be made lighter to
pegin to increase contrast. Start brushing over areas like the
forehead, cheeks and nose.

@ Continue to build up the brightness with your brush strokes
on the 'dodge’ layer. Work around the beard, hair and

eyebrows to increase the brightness. If you feel you've applied
too many brush strokes in one area, you can always press Cmd +
/ to undo a number of steps and try again.

base

@ Once an area of the layer is dodged to pure white, it cannot
get any brighter. However, if you feel the effect still isn't
strong enough, you can always duplicate the layer for a more
intense effect and adjust the layer opacity if required.

With each individual stroke of the brush, those light areas
will be made lighter and lighter. Using an Exposure of 10%
or less means that you can be a bit more subtle and build up the
lightening effect gradually rather than applying it all at once.

<

El
e
-l

@ If you press Alt and click the 'dodge’ layer thumbnail, you
can see exactly what is happening on that layer. Any part of
the image that is lighter than 50% grey has its brightness added
to the layer below because of the blending method used. Alt +
click again to return to the normal view.

@ If you compare the dodged version of the portrait to the
original you can see how the brightness has been focussed
on, making the face more three dimensional with the addition

of those brightened skin areas. If you are happy with the dodge
effects so far, you can turn your attention to the 'burn’ layer.
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Layer thumbnail

burn

Opacity: |100% | +

Highlights

Burn Tool (O) '
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Size: =
Exposure: « =

@ Click the 'burn' layer to make it active and swap from

the Dodge Tool to the Burn Tool by either pressing O

until the Burn Tool is highlighted or click on its icon in the tool

options panel.

Start to add brush strokes on the 'burn’ layer to the darker

@ areas of the photo. We started around the eyes anad
darkened the sides of his forehead, under the nose and the sides
of the cheeks. Again, apply the brush strokes singly and build up

the darker areas until you have it as you want it.

@ Because you are working on separate layers, you can

return to the 'dodge’ layer if you want, swap the Burn Tool

for the Dodge Tool again and continue to brighten areas of the
image to your taste. In the case of this image, we went back and
brightened the eyes themselves.
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@ Just as with the Dodge Tool, choose Midtones as the
Painting Mode by clicking on the Range button. Keep the
brush as a large soft one and Exposure at 10% or lower.

If you Alt and click the 'burn’ layer, you can view that layer
In isolation. Now, any dodged area that is darker than 50%
grey is added to the layers below, darkening the portrait. Alt +
click again to return to the normal view.

@ If it looks like the 'burn’ layer effect is too strong, you can
always click on the layer Opacity slider and reduce that
layer's opacity to about 70%. we also duplicated the 'dodge’ layer
and set the second layer to 25% opacity for little extra contrast
to the brightest areas.




- | Opacity: |100% | +

Hue/Saturation 1

B

@ The next few steps are optional and down to personal taste.

Go to the layer options panel and click on the Create New
Fill or Adjustment Layer button. Select Hue/Saturation from the
menu that appears to set it as an adjustment layer above the
layers already created.

X - Normal v |

Levels -=

Channel: ‘ RGB -

i
e

& O

0 )0.86 1215 |

=)

Cutput Levels: b

push the Highlights and Midtones sliders to the left; this
helped boost contrast a little more and highlighted all the work
already done with the Dodge and Burn Tools.

@ One additional tweak was to add a Levels adjustment and

@ [ dodge copy

JJe O a [}

DODGING AND BURNING

X = |
Hue/Saturation =
Channel: | Master v
Hug: = _'C_ 0
Saturation:

Lightness:

Colaorize

We wanted to reduce the saturation of the image a little.
When you add an adjustment layer to the layer stack the
oroperties panel for that layer will be displayed automatically. We
used the Saturation slider to reduce saturation to about -35.

@ A side by side comparison now shows how much the image
has been transformed with the use of targeted brightening
of midtones and also selective darkening of certain areas to
iNncrease the overall contrast of the image that wasn't present in
the original.

Naormal -

——
Opacity: |L1DD%

Hue/Saturation 1

burn

dodge copy

dodge and burn edit.psd

With that your Dodge and Burn project is completed. You
have applied some very focussed brightness and contrast
adjustments to bring out more detail and create a more dramatic
looking image.

@ You can choose to flatten the image, by going to File >
Save As (Shift + Cmd + S) to create a new file under a new

name, or save the document in its layered form as a Photoshop
compatible PSD file.

www.pclpublications.com 63




\Q " - O
\ W | \ W \\ |

\ \ \ 1 ~ | \ '\ \
TAKE YOURSKILLS FURTHER

BEFORE

N,
i

!
" \ |
i AN ‘lll "l'ﬂﬂt “.f' l‘

ain is great, as long as you’re not caught out in it without your umbrella. It is certainly a
favourite of cinema to add a more brooding feel to a shot. If you’ve ever seen films like Seven
and the Ridley Scott sci-fi classic Blade Runner, you can see that rain is treated almost like a
character in its own right. In this tutorial we are going to show you how you can make your own
rain and take your images to a different level. We have an example shot of a dog looking very
unimpressed by being out in wet conditions. The photo was taken during a lull in the rain, but
perhaps the rain can be started up again, to make the dog even more grumpy.

) m “
— =
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HOW TO ADD RAIN TO A PHOTO
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o The process starts, as ever, by going to File > Open and o You will be creating two layers of rain. One will contain
navigating to where your image is kept. Highlight your smaller drops which will appear to be further from the
image and press Open or double-click it to open it in Elements. viewer. The second layer will be much closer to the viewer and
Our example dog image opens up ready for a good downpour. be blurred. To begin, go to the layer options panel and click on

Create A New Layer.

Edit Image Enhance Lays
Undo Name Change ab Z

Create ~ Share ~
EI ﬂ av ﬂ E-IE ﬁ = Revert T3t A

- Narmal v | Opacity: 100% | =

Fill Layel

& Learn more about: Fill Layer
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Use: | Black

Background e Fill Layer... Blending

Stroke ( Dutlg‘ﬁe] Selection... Mode: | _m;mﬂ

Define Brush...

Opacity: ‘100 ‘ Yo
Define Pattern...

| Preserve Transparency

Clear

Color Settings...
Preset Manager...

Start Dictation...

e A new layer will be added above the main image on the o Go to Edit > Fill Layer to open the fill option panel. In the
'Background' layer. Name this new layer 'sharp’. You can Use section, choose Black as the fill colour. Make sure

use this layer to add the first of the rain effects by creating small, Blending Mode is Normal, Opacity is 100% and that the Preserve
sharp, drops. Make sure the 'sharp’ layer is active. Transparency box is unticked. The 'sharp’ layer will be filled solid
black, obscuring the dog for a moment.
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Preview
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OW You need to create some raindrops. Go to Filter >
oise > Add Noise to open the Add Noise panel. You have
e of options to adjust to give you the correct kind of rain

elements. First, you need to make the Amount 400%, which is

the maximum Amount you can add.

ect Filter

View Window Help

Blur More aF

Filter Gallery...

Correct Camera Distortion...

Adjustments
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Blur
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Render
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Texture
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Blur More .
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Lens Blur...
Motion Blur...
Radial Blur...
smart Blur...

INn order to create the rain particles, the noise on the 'sharp’
layer needs to be blurred slightly. Go to Filter > Blur > Blur
More. This adds a small, predefined amount of blur to the noise
to soften it slightly.

www.pclpublications.com

A e L G T g e LA R L
e T L el S R SR 3
A R A A BT
i e e el T
e A TR

SR
iyt e

F ! LN A

o o
.

e SR,

Amount:

Distribution
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o By default, the Distribution value is set at Uniform. You need
something a bit more random, so click the Gaussian button
iInstead. You might notice that the noise has a lot of colour in it.
We need to remove that by checking the Monochromatic button
at the bottom of the panel. Click OK to proceed.

Create ~ Share ~

@ § Background by
Create ~ Share ~
<1 @l [E i En W =
. Solid Color... _ n
Gradient... Opacity: |100% |«

Pattern...

ontrast...

Brightnes ..

Hue/Saturation... D&
Gradient Map...

The noise doesn't look very much like rain at the moment
but if you go to the layer options panel and click on the
Create New Fill Or Adjustment Layer and select Levels, you
can adjust the contrast to make something that looks more like
Individual drops.
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Levels
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Duplicate Layer... i
Delete Layer

Group from Layers...
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Disable Layer Mask

-
255
Merge Down
Reset Merge Visible
Flatten Image

No Color

Red

Orange

Yellow

Green

Blue
o A 'Levels 1" adjustment layer will be added. To make sure @ The Levels dialog panel will open when the layer is created.

the adjustment only affects the 'sharp’ layer, right click If you push the Shadows and Highlights sliders closer to

'levels 1" and choose Create Clipping Mask from the menu. This each other, you will see the effect you're having on the noise in
means the adjustment will only affect the layer below to which it the 'sharp’ layer. You need to adjust the sliders so the blurred
IS now clipped. noise separates out into small particles.

W J @ 0 o B O "=
v Normal Opacity: |100% | = Create -~ Share -~

Dissolve
U @& 0 a & o -=

Normal - Opacity: |100% *‘

Darken
Multiply
Color Burn
Linear Burn
Darker Color

Lighten

When you have the adjustment as you like it, click on the @ You can continue to make further adjustments to the levels
'sharp’ layer to make it active and then go to the Blend and when you are ready, press the shift key and click both
Mode options button and choose Screen as the blend. When you the 'Levels 1' layer and the 'sharp’ layer in order to select them
do this, only areas that are brighter than 50% grey will be seen In both at once. Both layers should be highlighted in blue.
the image.
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@ Right-click on these selected layers and choose Merge
Layers from the menu to merge them into one layer. When

@ At the moment, the rain particles look a little small. You
need to make them quite prominent so you can scale the

combined, the layer will default back to a Normal Blend Mode so contents of the 'sharp’ layer. Go to Image > Transform > Free
yvou will need to go back in and change that back to the Screen Transform (Cmd + T). This tool gives you various options for the
Blend Mode again. scaling of the layer contents.
OO VI O 7T 7
0 O O 29
v w:[200ke | H:[20000% ]
o . O O Constrain Proportions :
- e—e—e E
: I )
@ In the tool options panel, you will see the transform options. This will scale the contents of the 'sharp’ layer by 200%,
You just want to be able to scale it from its centre. Make making the raindrops much more visible. At the moment
sure the centre point of the Reference Point Location is clicked though, they look like they are frozen in place. You need to be
and in the width and height boxes enter a value of 200%. Press able to add a little movement to suggest actual rainfall.

the green tick to commit the changes.
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Q Go to Filter > Blur > Motion Blur to call up the dialog panel.
Rather than the rain falling vertically, make the Angle about
-56° and the Distance about 40 pixels. Smaller numbers mean
the rain looks quite light and larger numbers give the impression
of heavy rain falling quickly. Click OK when ready.
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@ Keep the 'sharp’ layer active and go to the layer options
panel and choose Add Layer Mask to do just that. Click on
the layer mask thumbnail (it will highlight with a blue border) and
then go to Filter > Render > Clouds.
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A mottled cloud-like pattern will be added to the layer
mask. It is randomly comprised of black and white clouds.
This random mask makes the rain appear a little more random
too, since various areas are being concealed or revealed In
differing intensities.

@ Keep the layer mask active and go to the toolbar and chose
the Brush Tool (B). Set the foreground colour to black and
the Size to about 800 pixels. Start to paint black on the layer
mask over the dog and the immediate foreground to give the
llusion that the rain is behind the dog.
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Now, you need the blurred rain for the foreground.
With the 'sharp’ layer active press Cmd + J to create a

@ Since this layer will need to appear even closer to the
viewer, it needs to be scaled. Use the method you used

duplicate of that layer. Rename it 'blurred’. Right-click the layer with the first layer ands scale it another 200% from its centre and
mask and choose Delete Layer Mask as you won't need it for press the green tick to commit those changes when ready.
this layer.

Gaussian Blur

Create ~ Share ~
OK
x Joe da b M =

Cancel

' Screen v | Opacity:

¥ Preview

& blurred

Radius:

@ Make sure the 'blurred’ layer is now active and go to Filter @ If the foreground rain looks a little too intrusive, you can

> Blur > Gaussian Blur to open the blur panel. You want to always go to the Opacity slider and make its opacity about
make the foreground rain look blurred like it is very close to the /5% to lessen its visual impact. Now the dog really looks like he
camera. Entering a Radius of about 7 pixels will blur just enough has something to be grumpy about. You could call that done but
to create a sense of depth. there's one little extra thing to do.
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We wanted to make the puddle directly under the dog look
a little more like there was rain falling in it and used another
Image to help with that. After going to File > Open, we navigated
to where a puddle image with ripples was stored and opened it
INn a document of its own.
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@ You can press Cmd + T to use the Free Transform Tool to
drag the puddles image control point around to make it fit
over the puddle beneath the dog. You can compress the image
vertically to help match the ripples to the perspective of the main
iImage. Press the green tick to commit the changes.

You can rename this new layer 'puddle’. Make sure the layer
mask is active. Choose a large soft black brush and start to
paint out areas where the rippled puddle should not be seen. The
end result of the masking should look like the example shown.

HOW TO ADD RAIN TO A PHOTO
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@ Press Cmd + A to select all pixels of the ripples image and
then press Cmd + C to copy it. Then go back to the main
document and press Cmd + V to paste the copied pixels onto a
new layer of its own.
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blurred
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@ At the moment the ripples of the second puddle image
look very out of place. Go to the layer options panel and
click Add Layer Mask to add a mask to the puddle image. Now
go to the Blend Mode button and choose Screen from the menu.
This blends the rippled puddle image into the layers below.

@ If this additional effect looks a little too much for the
Image, you can always reduce the Opacity setting to about
/0%. Now the grumpy dog looks like he has been caught in the
middle of a downpour and probably wants to get home to a
nice warm fire.
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GLOSSARY

Glossary

For your reference, we have listed many of the terms you'll encounter

as you become more experienced with photo editing.

Active layer
The layer currently selected in the
Layers panel.

Adjustment layer

A layer that lets you apply colour
and tonal adjustments to your
image without permanently
changing pixel values. Use
adjustment layers to experiment
with colour and colour tones. You
can think of an adjustment layer as
a veil through which the underlying
layers are seen.

Adobe Bridge

Bridge is a browser application
produced by Adobe Systems as
part of the Creative Suite and

is usually installed alongside
Photoshop. Its main function is as
the file management hub of the
Creative Suite. It can be used to
open, manage, rate and rename
files as well as edit their metadata.

Adobe RGB

The RGB colour space profile by
Adobe Systems, Incorporated. It
provides a large gamut of colours.

Aliasing

The jagged effect seen at the
edges of diagonal lines, arcs and so
on, caused by pixels lining up in a
sawtooth pattern.

Alpha channels

These are masks which let you
manipulate, isolate and protect
specific parts of your images.

Anti-aliasing

The smoothing of jagged edges

in digital images by averaging the
colours of the pixels at a boundary.

Artefact

Any unexpected and undesired
change to a digital image caused
by incorrect settings or faulty
processing. Examples include
blooming, moire, sharpening and
noise.

Aspect ratio

The ratio of an image’s width to its
neight. It Is used to determine how
an image fits on a page or monitor.

Background layer

The bottommost layer in an image,
usually containing the image data.
The Background layer is always
locked. If you want to change its
stacking order, blending mode or
opacity, you must first convert it to
a regular layer.

Backlight

Light coming from a source behind
the photographed subject.

Batch processing

Performing one or more automated
tasks to a selected group of files at
the same time.
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Bit depth

The number of colours used to
represent a pixel in an image. A
1-bit image is black and white, an
8-bit image can have 256 colours
or shades of grey and a 16-bit
image can have 65,536 colours.

Bitmap image

An image consisting of rows and
columns of pixels in computer
memory; also called a raster image.
Bitmap file formats include BMP,
GIF, JPEG, PSD, PICT and TIFF,

Bits per channel
Determines how many tones each
colour channel can contain.

Black Point

In image editing, the black point

Is a tonal adjustment that sets the
point at which the deepest shadow
detail in the histogram is clipped

to black.

Blending mode

A feature that controls how pixels
iNn an image are affected by a
painting or editing tool. The blend
colour is applied to the base colour
to produce a new colour, the result
colour. When applied to layers, a
blending mode determines how the
pixels in a layer blend with pixels in
layers beneath it.

Brush preset

A brush with preset settings

for size, thickness and so on.
Photoshop includes several brush
presets for you to choose from and
yOu can create a large number of
your own presets as well.

Burning
The selective darkening of part of
an image.

Camera raw format

A format describing data exactly as
It Is captured by a camera sensor,
with no in-camera processing
applied.

Canvas

The workspace around an existing
image, within the image window.
Layer data may lie outside the
canvas but it will be clipped to the
canvas when the image is flattened.
You can change the size and colour
of the canvas.

Channel

A term for describing the colour
data in an image. A black and white
greyscale image has one channel,
an RGB image has three and a
CMYK image has four. Ordinarily,

a channel describes either red,
green or blue, which are blended to
create all colours.

Clarity
Found in Adobe Camera Raw. |t

behaves like an intelligent version

of Contrast and only alters contrast
within the middle tones of your
Image.

Clipboard

The temporary holding area for
data stored with the Cut or Copy
commands.

Clipping

The loss of either highlight

or shadow details when tone
information is forced to pure white
or black.

Clone

To paint with the Clone Stamp tool.
You must set a sampling point on
the active layer before you paint with
the Clone Stamp tool.

CMYK

Cyan, magenta, yellow and black
are the inks most printers use to
produce colour images. Photoshop
includes full support for CMYK
mode.

Colour cast

An unwanted or unexpected colour
shift in a photo. For example, a
photo taken indoors without a
camera flash may have too much
yvellow.

Colour channels

The component colours from which
all colours in an image are created.
Usually refers to red, green and blue
(RGB).

Colour depth

Measures how much colour
information is available to display or
print each pixel in an image. Greater
colour depth means more available
colours and more accurate colour
representation in the digital image.

Colour management

A system used to achieve consistent
colour as an image travels from one
device to another; for example, from
camera to computer or computer to
printer.

Colour temperature

The degree of heat, in degrees
Kelvin, that an object would have to
absorb before it glowed in a certain
colour. Each colour is associated
with a colour temperature, as are
various kinds of light.

Compression
A technique that reduces the file size
of bitmap images.

Cropping
Trimming a portion of an image to

Improve its composition or to create
a frame around it.

Dithering

The approximation of an unavailable
colour through the use of two or
more available colours.

DNG (Digital Negative)

An open standard file format
developed by Adobe Systems that
provides an alternative to proprietary
camera raw files.

Dodging
The selective lightening of any part
of an image.

Dots per inch (dpi)

A measure of printer resolution. High
dpi settings produce prints with fine
detail. Used for monitors too.

Duotone
A two colour greyscale file that uses
two custom inks.

EPS

Encapsulated PostScript. A file
format used to save images that
will be used in illustration and page
layout programs.

EXIF

Exchangeable Image File Format.

A standard for simplifying the
exchange of data between cameras
and software. The data may include
camera model, date and time the
photo was taken, camera settings,
shutter speed and so on.

ExXposure

A measure of the amount of

light in which a photo was taken.
Underexposed digital photos are too
dark, overexposed ones, too light.

Feathering
The softening of an edge of a
selection.

File Format

The structure of how information

is encoded in a computer file. File
formats are designed to store
specific types of information, such as
JPEG and TIFF for image or raster
data, Al for vector data and PDF for
document exchange.

Fill layer

A type of layer that contains a solid
colour, a pattern or a gradient as an
interchangeable attribute.

Filters

Use filters to clean up or retouch
your photos and apply special
art effects that give your image a
different appearance

Flattening
Merging of all visible layers into the
Background layer to reduce file size.

Font
A set of letters, numbers

Gamut
The range of colour that a device
can reproduce.

Gaussian blur
A softening effect applied through



a bell-shaped distribution of tones
and colours.

Gradient

Any of several methods for
achieving a smooth transition
between two adjacent colours,
which also include black and white.

Greyscale

A single channel image that
includes only black, white and
shades of grey. Depending on the
bit depth, greyscale images can
reproduce a number of shades of

arey.

Halftone

A monochrome image made up of
variably sized dots simulating the
shades of grey in a photograph. It is
used for reproducing photographs
on PostScript printers and printing
presses.

HDR (High Dynamic Range)

A process that combines multiple
exposure variations of an image to
achieve a dynamic range exceeding
that of a single exposure.

Highlight and shadow
The lightest and darkest colours in
an image.

Histogram

A bar chart showing the
distribution of the pixel values in a
digital image. The horizontal axis
represents levels from O (darkest)
to lightest (255) and the vertical
axis represents the numbers of
pixels at each level.

Hue

The colour reflected from or
transmitted through an object.

In common use, hue s the
property that allows a colour to be
distinguished as red, blue, yellow
and so on.

ICC

International Colour Consortium.
|CC device profiles are the industry
standard for reproducing colours
accurately across devices such as
scanners, monitors and printers.

Image cache

A section of hard disk space used
as virtual memory. The image cache
speeds the on-screen redraw of
high-resolution images.

Image mode
The colour mode of an image, such
as Greyscale or RGB.

Indexed colour

A colour that is rendered by using a
pixel value as an index to a panel of
256 or fewer colours.

JPEG

Joint Photographic Experts

Group. A committee of experts
that develop algorithms for
compressing computer image files.
Can be any graphic file to which a
JPEG algorithm is applied. JPEG is
the format generally used to share
photographs over the web.

JPEG compression
A lossy compression technique that
reduces image data and file size.

Laver

A mechanism for overlaying and
combining multiple images. Layers
are like transparent sheets of glass
that you can stack and rearrange.

In addition to ordinary image layers,
there are special kinds of layers.

Laver group
A collection of layers saved with a
Photoshop image.

Layer mask
A protected area in an adjustment

layer. Areas below the mask cannot
be edited.

Levels

Functionality for adjusting colour
and tone. With a Levels adjustment,
you can set shadow and highlight
values to use a full tonal range,
adjust middle tones only, correct
colour casts, and so on.

Locked layer

A layer in the Layers panel that has
the lock icon applied. No changes
can be made to a locked layer. A
Background layer is always locked.

Megapixel

A term used to describe digital
camera resolution, 1 megapixel
equals one million pixels.

Midtone

An area that falls between the
brightest highlight and the darkest
shadow.

Moire

A wavy striped pattern in an image,
resembling the pattern of watered
silk. Moire can be an artefact caused
by a camera’s inability to capture the
detail in an image.

Noise

An artefact caused by interference
or camera error. Noise is often seen
as stray pixels of unexpected colour
or a generally “grainy” appearance.
Certain compression technigues can
amplify noise.

Opacity

The amount something blocks
light. You can change the opacity
of layers, filters and effects so that
more (or less) of the underlying
Image shows through.

Overexposure

An overexposed image results from
too much light being allowed to fall
onto the camera sensor.

Panorama

A broad view of a subject, usually

a landscape, made by overlapping
individual shots as they are taken
and then merging them to form one
wide image.

Perspective

The angle or level from which a
photograph is taken, the camera-eye
View.,

Pixel

The basic, rectangular unit of data
that a digital image consists of.
The edges of pixels can produce a

sawtooth pattern unless anti-aliasing
s used.

Pixel dimensions

The number of pixels along the
width and height of an image. This is
a measure of the amount of image
data in the photo, not its physical
size when printed or displayed on a
monitor.

Pixels per inch (ppi)

A measure of image resolution
stored In a camera or computer
file. High ppi settings produce
photographs with fine detail and
large file size.

Plug-in

A software application or module
that provides extended and specific
functionality from within a larger
host application.

PostScript
A language by Adobe that describes
the appearance of text, graphic

shapes and sampled images on
printed or displayed pages.

Preset

A preset is an action that can be
applied to an image or group of
iImages. You save a group of editing
settings such as colour balance,
brightness, contrast and saturation,
which can then be applied to your
selected photos.

PSD

The native uncompressed file format
of Adobe Photoshop and Photoshop
Elements, based on the TIFF
standard.

Quick mask
A mask channel created in Quick
Mask mode in Photoshop

Raw Files

A Raw file is the unprocessed data
captured by a digital camera sensor.
INn Mmost cases, cameras write Raw
files using a proprietary file format.
Raw files give the photographer

the advantage of managing image
processing during post-production
rather than letting the camera make
the processing decisions, as happens
when shooting in JPEG format.

Red eye

The reflection of the camera flash
from the retina of a photographed
subject, resulting in a red dot in the
subject’s eye. You can eliminate

it automatically when you import
Images or by using the Red kEye
Removal tool.

Resample

To change the resolution of an image
by changing its pixel dimensions.
Downsampling decreases the
number of pixels and upsampling
increases the number of pixels.

Resolution

A measure of the clarity and
sharpness of an image. In digital
images, it is measured in pixels per
inch.

RGB

A model for representing colours on
a computer display. Red, green, and
blue (RGB) are combined in different
proportions to represent any colour.

Rule of Thirds

If you divide an image into three
equal sections both vertically and
horizontally, where the lines intersect
is commonly regarded as good
placement for the subjects in your
photos.

Sample

To select a colour with the
eyedropper in order to use it with a
drawing or painting tool.

Saturation

The purity, or strength, of a colour.
A fully saturated colour contains no
grey at all.

Selection

A part of an image selected for
manipulation of any kind, duplication
in a layer, colour correction, deletion,
rotation and so on.

Shadow Detall

Refers to the amount of detail that
can be seen in the darkest areas of a
photograph.

Sharpening

INn photo-editing programs, any
functionality that enhances the
details at the edges of photographed
objects and people.

Skewing
Deviation of the content of an image
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from a vertical or horizontal axis.
Skewing can be a camera effect or
an intentionally applied effect.

Smoothing

A technigue for averaging the values
of neighbouring pixels to reduce
contrast and create a soft, blurry
effect.

Split Toning

This option lets you alter the colour
of the shadow and highlight areas of
your images. For example, you can
add a blue colour cast to the darkest
areas of your photo but make the
brightest areas of the same image
more orange.

Stroke

An outline round an image or part
of an image, or the characteristics
of the lines created with one of the
painting or drawing tools, especially
prushes.

Swatches
Preset colours that you can choose
from in the Colour Swatches panel.

Thumbnail Image

A small, low resolution image
preview used on the web to link to a
high resolution version of the file.

TIFF

Tagged Image File Format. A digital
image format widely used for images
that are to be printed or published.
TIFF images can be compressed
losslessly.

Transform

To scale, shrink, enlarge, skew,
distort, rotate or change the
perspective of a layer, selection or
shape.

Transparency

In digital photography, the
functionality that supports
transparent areas in an image or
image layer. Certain image formats
do not support transparency.

Underexposure

An underexposed image results from
too little light being allowed to fall
onto the camera sensor.

Unsharp mask

A technique that sharpens details in
an image by increasing the contrast
between light and dark areas. The
name originates from traditional
photography, where contrast is
increased by adding a slightly
blurred negative over the original.

Vibrance

Vibrance is a form of intelligent
Saturation. As you increase the
Vibrance in an image, only the
middle tones of your image are
altered first.

Vignhetting
An effect where the edges of an
iImage fade out.

Warping

A distortion of an image, often text,
to conform to a variety of shapes.
For instance, a line of text can be
warped in the shape of an arc or
wave.

White balance

A function that compensates for
the different rendering of identical
colours under different sources of
light: incandescent, fluorescent,
sunlight and so on.

White point

A reference point used to represent
white. This reference point is used
to calculate all other colours in the
image.
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